Jump to content
pazoozoo62

wont stop trying to install

Recommended Posts

hi every one I'm new here anyway windows keeps trying to install some roxio software. OH its says roxio media manager is trying to install but it fails every time it driving me crazy its slowing down my computer. please help me I'm going to snap on this PC

Share this post


Link to post
Share on other sites
hi every one I'm new here anyway windows keeps trying to install some roxio software. OH its says roxio media manager is trying to install but it fails every time it driving me crazy its slowing down my computer. please help me I'm going to snap on this PC

 

What specific version of Roxio do you have?. What O/S do you have?. More details please?.

Share this post


Link to post
Share on other sites
What specific version of Roxio do you have?. What O/S do you have?. More details please?.

I am having the same problem, every time I use 'Creator 9' it tries to instal Roxio Media Experience. This has been happening since XP service pack 3 was installed.

Share this post


Link to post
Share on other sites
I am having the same problem, every time I use 'Creator 9' it tries to instal Roxio Media Experience. This has been happening since XP service pack 3 was installed.

 

1) Let it reinstall Roxio Media Experience. Point to the installer on your hard drive or on the disc. or

2) Remove it using Microsoft Installer Clean-up utility.

Share this post


Link to post
Share on other sites

Tried to let it install Media Experience but it failed as it always does. Went into Add/Remove programs then highlighted Roxio, then I clicked on Change, on next screen I clicked on Repair, computer started process to reinstal then asked for program disc and yippee it completed and everything is ok now.

Share this post


Link to post
Share on other sites
Tried to let it install Media Experience but it failed as it always does. Went into Add/Remove programs then highlighted Roxio, then I clicked on Change, on next screen I clicked on Repair, computer started process to reinstal then asked for program disc and yippee it completed and everything is ok now.

 

Great, thanks for letting us know.

Share this post


Link to post
Share on other sites
What specific version of Roxio do you have?. What O/S do you have?. More details please?.

Hi, my problem, too. I have XP, Creator 8, and I just installed the Blackberry Desktop Manager, which apparently uses some Roxio code. The problem did not occur (for me, anyway) until I loaded the Blackberry Manager, so I'm guessing that the problem lies there. Should I just delete the Blackberry app and try to reload it after I've ironed out the problem without it, or is there a 'real' code conflict with my v. of Creator and the Blackberry app?

 

Thanks, Ogdens, for any help you can give me.

 

Mike

Share this post


Link to post
Share on other sites

If you don't intend to use Roxio Media Manager, you have a choice of removing existing Blackberry Desktop Manager with Roxio Media Manager and install a version of Blackberry Desktop Manager without Roxio Media Manager.

Share this post


Link to post
Share on other sites
If you don't intend to use Roxio Media Manager, you have a choice of removing existing Blackberry Desktop Manager with Roxio Media Manager and install a version of Blackberry Desktop Manager without Roxio Media Manager.

Thanks for the headsup. Now............if I can just get the add/remove program to work since Windows Installer is hogging the session! If you have any further ideas on how to remove the Blackberry Manager, I'm listening.

 

M.

Share this post


Link to post
Share on other sites
Thanks for the headsup. Now............if I can just get the add/remove program to work since Windows Installer is hogging the session! If you have any further ideas on how to remove the Blackberry Manager, I'm listening.

 

M.

 

Try using MS Windows Cleanup Utility.

Share this post


Link to post
Share on other sites

Thanks, everybody. Just to let you know what I did: I downloaded the most current version, 5.0.1, of the Blackberry Manager, used it to completely remove the program. I also went on the registry level and removed all reference to Blackberry AND Roxio (I removed my Roxio Creator 8, also). I then re-installed Roxio Creator 8 and re-initialized the Roxio Media Creator 8. After that I installed the Blackberry software MINUS the Roxio apps. I still have a bit of cleanup to do, thanks for the suggestion, firenhancer, but things are working much better now.

 

Thanks to all who helped me, I hope this helps someone else. M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×