Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No permission in some of the programs in Creator 2010


panderson
 Share

Question

angry: I am running windows 7 on a quad core media center pc with a terabyte harddrive. When i click on make an audio book all I get is no permission to run this program, when I click on other programs in the Roxio Creator 2010 I get the same message. I call Roxio and they say they will email me the solution. Their solution is do an msconfig and then install the program. I did this twice and still get the same error message. They told me to look for a certain file and delete it. I searched my whole computer and did not find the file. Another msconfig install has left me angry. All that money for a program and all I get from support is an email. This is the last Roxio program that I am going to buy.

 

Paul S. Anderson

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

'No Permission' is generally a windows error, mainly in the admin permissions (the software needs to be installed in an admin account and sometimes that gets a bit messed up)

 

Try setting up a new administrator account and install in that and see how it goes

 

Let us know what happens

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...