Jump to content
  • 0
videorob

videowave pro 7 msi...cant install

Question

ive been trying to install my videowave 7 and it keeps telling me that it cant find..videowave 7 pro msi.....i have roxio 10 and sony vega but 7 is the program that works for me...can anybody help me?

 

mixxdrc@yahoo.com

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
ive been trying to install my videowave 7 and it keeps telling me that it cant find..videowave 7 pro msi.....i have roxio 10 and sony vega but 7 is the program that works for me...can anybody help me?

 

mixxdrc@yahoo.com

 

Copy the disc to a folder in your hard drive and then install from there. Look in the folder for that msi (Microsoft Installer utility). What OS do you have? What version of WMP and IE do you have? If you upgraded anything then EMC 7 version won't work anymore. You'll have to go back to earlier versions of IE and WMP.

 

BTW. there is no Roxio 10. It is either Easy Media Creator 10 or Creator 2010.

Share this post


Link to post
Share on other sites
  • 0
Copy the disc to a folder in your hard drive and then install from there. Look in the folder for that msi (Microsoft Installer utility). What OS do you have? What version of WMP and IE do you have? If you upgraded anything then EMC 7 version won't work anymore. You'll have to go back to earlier versions of IE and WMP.

 

BTW. there is no Roxio 10. It is either Easy Media Creator 10 or Creator 2010.

 

 

Roxio 10

 

at my sisters computer my videowave 7 was install a long time ago and it works,but my cd is not working there eighter...i think the cd is damage....this program is old school and hard to find...any ideas where to get one

 

i try to save it into a file but nothing.....it stop when its copying msi...

Share this post


Link to post
Share on other sites
  • 0

You could try e-bay and see if a copy is available for sale there. Bear in mind the program is 2 versions behind current so don't pay too much for it

 

I'm presuming you mean Easy Media Creator 10 as EMC 7 is 5 versions behind

Edited by gi7omy

Share this post


Link to post
Share on other sites
  • 0

Apparently videorob can't or won't read. He answered only one of my questions and that answer was wrong unless he has an OEM version of the hardware.

 

Perhaps you can get through to him. With the last post, I wonder if English is one of the languages he is fluent in using.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×