Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

first time user -- help with capture error!


freethinker696
 Share

Question

I know this issue has been covered a number of times but I could not find a simple answer that applies to my situation.

 

I installed the VHS to DVD software. Plugged the VCR into my USB 2.0 port. Launched the software. Tried both Capture Video and Plug and Burn, but I keep getting the "Unknown Capture Error" message.

 

I wonder if my computer has what it takes to run this program.

 

Basic stats:

 

Intel Pentium 4 1.6 Ghz

1 GB of RAM

Radeon 9200 graphics card 128 MB

160 GB harddrive

Windows XP, everything updated service pack wise

Windows Media Player 11

 

 

Is my graphics card inadequate perhaps?

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Take a look through cdanteek's post and compare his screen caps to your system. They must match!

 

 

Some of them kinda match but there are also differences. I bought easyVHStoDVD. Does this software require another program to work, like Creator?

 

I tried installing the service pack 2 and it told me that it could not find VHStoDVD on my system.

 

I am baffled. Should this be a plug and play type affair? Maybe I should try install it on a different computer??

Link to comment
Share on other sites

  • 0
Some of them kinda match but there are also differences. I bought easyVHStoDVD. Does this software require another program to work, like Creator?

 

I tried installing the service pack 2 and it told me that it could not find VHStoDVD on my system.

 

I am baffled. Should this be a plug and play type affair? Maybe I should try install it on a different computer??

What doesn't match??? It is kind of important.

Link to comment
Share on other sites

  • 0
What doesn't match??? It is kind of important.

 

Well...let's see.

 

Things that do match...most of the installation screens look similar and my version installed fine (although it did take a long time, and I am running XP not Vista). USB 2861 device is recognized by my system...so no issues there.

 

Things that do not match...The registration screen (cause I didn't). More importantly...the Roxio Media Import and Plug & Burn do not look familiar (my version does not give an Input option above the video capture preview screen...S-Video or Component).

 

Also I tried to download and install the service pack but it tells me that it cannot find the V2D software on my system, even though it is clearly there.

 

Any last insights before I return this software to the store?

Link to comment
Share on other sites

  • 0

I doubt the store will take it back, few will when it comes to software…

 

Since you have XP you can make a quick and easy test!

 

Open Windows Movie Maker – select Capture and see if it works!

 

If not your drivers are wrong and the 2861 is not being properly recognized.

 

All the other stuff you mentioned has no bearing.

 

Link to comment
Share on other sites

  • 0
I doubt the store will take it back, few will when it comes to software…

 

Since you have XP you can make a quick and easy test!

 

Open Windows Movie Maker – select Capture and see if it works!

 

If not your drivers are wrong and the 2861 is not being properly recognized.

 

All the other stuff you mentioned has no bearing.

 

 

Hi again, I finally had a chance to look at this again. I opened movie maker as you suggested and selected capture but it didn't work. I'm not sure what video device it was supposed to recognize. May logitech cam maybe? Anyway, the 2861 is recognized when I plug in the USB. But perhaps it is not being "properly recognized" as you suggest. How do i rule out the "wrong driver" problem?

Link to comment
Share on other sites

  • 0
Hi again, I finally had a chance to look at this again. I opened movie maker as you suggested and selected capture but it didn't work. I'm not sure what video device it was supposed to recognize. May logitech cam maybe? Anyway, the 2861 is recognized when I plug in the USB. But perhaps it is not being "properly recognized" as you suggest. How do i rule out the "wrong driver" problem?

Go back to Post #2.

 

Also open V2D and click on Help – About. What is the Version Number?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...