Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

link error


ginger1
 Share

Question

I'm new to roxio and for a month I have been trying to get help with buttons and link errors. Can anyone help? I have it set in hardware and speed is HQ. Would like slide show to play in auto or just a play button, no menu page

Edited by ginger1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
I'm new to roxio and for a month I have been trying to get help with buttons and link errors. Can anyone help? I have it set in hardware and speed is HQ. Would like slide show to play in auto or just a play button, no menu page

 

Lets first establish what software you are using. Do you have Roxio Creator 2010 or Easy Media Creator 10 or what? PLease be exact in the software suite that you have to avoid confusion.

 

What have you set in hardware? HQ refers to quality and not to speed. If you want a Play button you have to have a menu page. If you want a slideshow to play in Auto then there are no buttons involved or links.

 

Once you tell us what software package you have, we can more easily help you.

Link to comment
Share on other sites

  • 0
Lets first establish what software you are using. Do you have Roxio Creator 2010 or Easy Media Creator 10 or what? PLease be exact in the software suite that you have to avoid confusion.

 

What have you set in hardware? HQ refers to quality and not to speed. If you want a Play button you have to have a menu page. If you want a slideshow to play in Auto then there are no buttons involved or links.

 

Once you tell us what software package you have, we can more easily help you.

 

I have the creator 2010 pro. I checked my settings from another post I saw the same problem and the reply stated in tools switch from software to hardware. It worked for that person. Mine was already in hardware.

In auto would be best. I can not remove the main page (root page cannot be removed the slide show is great, music great. Just have no way to start (play). Roxio has been no help. Thanks for replying

Link to comment
Share on other sites

  • 0
I have the creator 2010 pro. I checked my settings from another post I saw the same problem and the reply stated in tools switch from software to hardware. It worked for that person. Mine was already in hardware.

In auto would be best. I can not remove the main page (root page cannot be removed the slide show is great, music great. Just have no way to start (play). Roxio has been no help. Thanks for replying

 

 

 

In auto would be best. I can not remove the main page (root page cannot be removed the slide show is great, music great. Just have no way to start (play).

 

ginger1,

 

I'm sorry the above is dificult to follow or understand!

 

You need to open the program you made this in, slow down and explain exactly in detail, using the correct application names what your doing and what's not working...

 

cd

 

 

Link to comment
Share on other sites

  • 0
ginger1,

 

I'm sorry the above is dificult to follow or understand!

 

You need to open the program you made this in, slow down and explain exactly in detail, using the correct application names what your doing and what's not working...

 

cd

 

I opened create DVD, came up to title page I put in the title I wanted and continued with the slide show (great) music (great). But no buttons to start in a DVD player. Wanted just to use my first picture for a start and auto play. Can"t remove the title page (root menu cannot be removed) How can I remake the slide show without a title page and skip thier menu deal. I hate to loose the slide show I did it is perfect, but not useable.

Link to comment
Share on other sites

  • 0
I opened create DVD, came up to title page I put in the title I wanted and continued with the slide show (great) music (great). But no buttons to start in a DVD player. Wanted just to use my first picture for a start and auto play. Can"t remove the title page (root menu cannot be removed) How can I remake the slide show without a title page and skip thier menu deal. I hate to loose the slide show I did it is perfect, but not useable.

 

Did you create (add photos, audio, etc) in myDVD (Create DVDs from main menu page)? If yes then you cannot switch to a "no menu" slideshow but will have to start all over. You should be creating your slideshow in Videowave (Edit video-advanced) not myDVD. Once you have created the slideshow in Videowave, save it as a project file (it will have the extension dmsm). THen exit Videowave and launch myDVD. Select File/New Project/DVD,no menus. Now add the dmsm project file using the Add task. Then select burn and you should have a slideshow that starts to play automatically. Your DVD player may also have an option that allows "auto play"

 

"But no buttons to start in a DVD player. Wanted just to use my first picture for a start and auto play".

 

I don't understand what you mean by the above statement.

Link to comment
Share on other sites

  • 0

I have the same problem!!! And Roxio is NO HELP!! I think that lots of people are having this problem because over 140 people have looked at this post. It IS a very hard problem to explain.

 

When using MyDVD in Creator 10, I have completed my project, a DVD of my daughter's 3rd year. It includes pictures, videos, text, music, etc. All good. However, on the first screen, where you input a picture, text, whatever...where 15-20 seconds of music plays looped...seems like it would be the chapter screen where you'd push play? That screen seems to be unlinked with the rest of the movie. Shouldn't there be a PLAY button here? Or can we just bypass that screen, leave it out, and have the movie auto play?

 

The problem is that when you put the movie in, sometimes it gets stuck on that screen and won't allow you to push play. Other times it auto plays and skips that screen completely.

 

Very easy to input content into the movie and get it finished. But when you go to watch it, it's so frustrating!!! If you can get it to play, it's great. But if it gets stuck on the "root" menu or whatever it is.... argh.

 

 

Link to comment
Share on other sites

  • 0
I have the same problem!!! And Roxio is NO HELP!! I think that lots of people are having this problem because over 140 people have looked at this post. It IS a very hard problem to explain.

 

When using MyDVD in Creator 10, I have completed my project, a DVD of my daughter's 3rd year. It includes pictures, videos, text, music, etc. All good. However, on the first screen, where you input a picture, text, whatever...where 15-20 seconds of music plays looped...seems like it would be the chapter screen where you'd push play? That screen seems to be unlinked with the rest of the movie. Shouldn't there be a PLAY button here? Or can we just bypass that screen, leave it out, and have the movie auto play?

 

The problem is that when you put the movie in, sometimes it gets stuck on that screen and won't allow you to push play. Other times it auto plays and skips that screen completely.

 

Very easy to input content into the movie and get it finished. But when you go to watch it, it's so frustrating!!! If you can get it to play, it's great. But if it gets stuck on the "root" menu or whatever it is.... argh.

 

There is no such program as "Creator 10". There is a 2 year old program called "Easy Media Creator 10" and there is the new Roxio Creator 2010 (the forum you posted in). Which program do you have?

 

JUst because people look at a post does not mean people are having your problem.

 

Did you create you project in Videowave, the recommended program from the suite for creating movies. myDVD is for creating menus and burning.

Link to comment
Share on other sites

  • 0

Sorry Walt and CD, If I can butt in with images:

 

If you open My DVD and have not turned off the splash screen that opens, you can only select a video with menus (Image 1) . Do that. When the menu opens, click on file, new and select DVD no menus. ( Image 2) Caution; you cannot use no menus with a slide show made in MyDVD.

 

Image 3 shows a DVD project where there were 2 slide shows made in MyDVD. Note, they both have the same name so they will have to be changed to what you want them to be. The larger text is the Name of the entire DVD - An example would be "Summer 2009" and the individual slides shows could be "Disneyland",, Fishing on the "Rio Grande", "Summer Job" etc. The names are the menus.

 

 

 

 

 

 

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...