Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Restore - the woes continue


iviz

Question

:):huh: Thanx Freshburn for your useful and clear explanation. I have succcesfully joined my spanned disks using cat on terminal as Toast still will not do it. At this point I do not intend to bother with this useless Toast function anymore as my time might have been better spent getting to grips with Unix commands.

 

To finalise my participation in this discussion here's what happened when I tried your last suggestion: I did find Roxio Restore 1.0.2 in my Application Support/Roxio folder. However, when I inserted the first of the spanned discs this copy of Restore (in the Roxio folder) simply vanished as I was watching it. As the particular disc was created with Toast 7.0.1 I ran the Toast 7.0.2 setup assistant again, restored Roxio Restore 1.0.2 and tried with a spanned disk created with Toast 7.0.2 - with exactly the same result. Where it goes to I'm unable to determine - it's not in the trash. Have tried variations like dragging it off the spanned disc into the Roxio folder (including the one in the main library), but with the same result. I suspect that this is why the Restore icon bounces up and down in the dock and disapppears in a puff of smoke when you click it in the spanned disc (as originallly described in the post that gave rise to this discussion) - clicking it somehow erases Restore in the library folder, so it can't run, which is also why I could not find it anywhere after my first attempts at using Restore.

 

I for one will certainly think twice before buying another Roxio product - this one is too much like what I tried to get away from when switching from Windows.

 

Thanx again for your assistance, and that of all the other contributors, it is much appreciated :D:D

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...