Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Video capture problem


Cedruk
 Share

Question

Hello,

 

I am writing to you from Belgium for my father who has a HP Pavilion with Windows 7 32 bits

 

He has a problem with Media Import from creator 2010. It does recognize the "Sony DCR-TRV480" camcorder via firewire, starts loading, then disappear...so, video capture does not work.

 

The strange thing is that video capture works with another software called "Powerdirector"...so, this is not a problem with the camcorder, the firewire or Windows 7..

 

Can somone help me and say if this is Roxio Creator 2010 problem of compatibility?

Is there anything I can do to help him?

 

We upgraded from Vista to 7 (free with the purchase of the computer)...then we needed to upgrade from EMC9 to Creator 2010 and it dos not work...That is a pity and money thrown out of the window...

 

Thanx for your help,

Merci

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0
It should work without any problems…

 

The fact that Media Import is closing indicates a problem with the Program Suite.

 

From the Control Panel go into Add/Remove Programs and select Creator 2010. A Repair option will be offered.

 

Give that a try.

 

Thanx Jim

I'll try when I get to my parents...will tell you if it worked...not esy trying solving problems for someone else who lives away from you...

I hope to see him this weekend.

 

Also wrote to the tech support who todl me I should purchase their USB capture device...!!!

I don't like that answer since Firewire devices sould work properly...

 

Cedric

Link to comment
Share on other sites

  • 0
Thanx Jim

I'll try when I get to my parents...will tell you if it worked...not esy trying solving problems for someone else who lives away from you...

I hope to see him this weekend.

 

Also wrote to the tech support who todl me I should purchase their USB capture device...!!!

I don't like that answer since Firewire devices sould work properly...

 

Cedric

Yes they should work without fail!

 

My own little Canon does capture through Firewire without any problem (Win7 & Creator 2010).

 

I should relay the Full Clean Install in case the Repair does not work – Vista/Win7

 

Print it out and take it with you should that be necessary.

 

Link to comment
Share on other sites

  • 0
One of the other Guru's reminded me something else to look for that causes stops.

 

Some installs seem to stop capture if there is a break in the tape. If you record, stop and then fast forward a little then record again.

 

Just make sure that is not what is happening with yours.

 

My father also told me EMC 9 was still on the computer with Roxio Creator 2010...eventhough we bought the upgrade version...may that cause the problem?

 

My father is a 61-year-old rookie with computer...not easy...

 

thanx

 

Cedric

Link to comment
Share on other sites

  • 0
My father also told me EMC 9 was still on the computer with Roxio Creator 2010...eventhough we bought the upgrade version...may that cause the problem?

 

My father is a 61-year-old rookie with computer...not easy...

 

thanx

 

Cedric

No need for the older software, but it will not cause any problems.

Link to comment
Share on other sites

  • 0
No need for the older software, but it will not cause any problems.

 

Hi Jim

 

Went to my father's. Tried "repairing Roxio Creator 2010", got rid of EMC 9 and tried again to import vide files via Media Import 12.

 

This is the problem we have while importing files. The camcorder is recognized and then stops and this his the window we get:

 

"Runtime error"

Program: ...ude/videos/Roxio2010/Media Import12/Mediacapture12.exe

 

This application has requested the Runtime to terminateit in an unusual way.

 

 

 

Please contact theapplication's technical supportteam for more inforation"

 

Can you help me to see what the problem is?

Thanx

 

This is what I know about his computer:

 

Operating System (including service packs): Windows 7 Family Edition 32 bits

* Make: HP

* Model:Pavilion DV6-2100

* Video card: ATI Radeon™ HD 4530

* Processor speed:ATI Radeon ™ HD 4530 with up to 2 302 MB of total graphics memory with 512MB dedicated DDR3 memory

 

 

Cedric

Edited by Cedruk
Link to comment
Share on other sites

  • 0
Hi Jim

 

Went to my father's. Tried "repairing Roxio Creator 2010", got rid of EMC 9 and tried again to import vide files via Media Import 12.

 

This is the problem we have while importing files. The camcorder is recognized and then stops and this his the window we get:

 

"Runtime error"

Program: ...ude/videos/Roxio2010/Media Import12/Mediacapture12.exe

 

This application has requested the Runtime to terminateit in an unusual way.

 

 

 

Please contact theapplication's technical supportteam for more inforation"

 

Can you help me to see what the problem is?

Thanx

 

This is what I know about his computer:

 

Operating System (including service packs): Windows 7 Family Edition 32 bits

* Make: HP

* Model:Pavilion DV6-2100

* Video card: ATI Radeon™ HD 4530

* Processor speed:ATI Radeon ™ HD 4530 with up to 2 302 MB of total graphics memory with 512MB dedicated DDR3 memory

 

 

Cedric

 

I gave you everything we got!

 

The Clean Install is probably all that is left…

 

There is one 3rd Party capture utility that only works on Firewire, is really good and best of all is FREE - Here

 

It will help "confirm" where the problem is.

 

Link to comment
Share on other sites

  • 0

Hello,

 

I am writing to you from Belgium for my father who has a HP Pavilion with Windows 7 32 bits

 

He has a problem with Media Import from creator 2010. It does recognize the "Sony DCR-TRV480" camcorder via firewire, starts loading, then disappear...so, video capture does not work.

 

The strange thing is that video capture works with another software called "Powerdirector"...so, this is not a problem with the camcorder, the firewire or Windows 7..

 

Can somone help me and say if this is Roxio Creator 2010 problem of compatibility?

Is there anything I can do to help him?

 

We upgraded from Vista to 7 (free with the purchase of the computer)...then we needed to upgrade from EMC9 to Creator 2010 and it dos not work...That is a pity and money thrown out of the window...

 

Thanx for your help,

Merci

 

I had the exact same problem with my TRV-460 and Windows 7. This fixed it for me:

 

•Go to Device Manager and click on IEEE 1394 Bus host controllers

•Click on the device listed underneath this heading. In my case it was NEC 1394 OHCI Compliant Host Controller

•Right click this device and select 'update driver software' from the shortcut menu

•Then select the option 'browse my computer for driver software'

•Then select the option 'let me pick from a list of device drivers on my computer'

•This then gave me three drivers to pick from (make sure the'show compatible hardware' checkbox is ticked

•Select the driver named '1394 OHCI Compliant Host Controller (Legacy)'

•Install driver

Hope this solution will work for others. I didn't have this problem with XP or Vista.

Edited byadyf88 Thursday, September 03, 2009 6:54 PMTypo

Proposed As Answer byl33twannabe Tuesday, September 08, 2009 9:53 PMMarked As Answer byDale QiaoMSFT, ModeratorWednesday, September 09, 2009 9:45 AM"

 

Good luck!

Darrell

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...