Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator Classic Cannot Read Hard Drive


b1wrav53

Question

I just installed the latest download version of Easy Media Creator 8.

When I run Creator Classic it hangs with the following message appearing in the Select Source Window pane:

Error: Unable to load source information.

There ar no files displayed in the pane.

When I exit the application, there is a message saying Creator Classic had to close - do you wish to tell Microsoft about this problem.

I would appreciate any help.

Thanks

Derek Watson

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I just installed the latest download version of Easy Media Creator 8.

When I run Creator Classic it hangs with the following message appearing in the Select Source Window pane:

Error: Unable to load source information.

There ar no files displayed in the pane.

When I exit the application, there is a message saying Creator Classic had to close - do you wish to tell Microsoft about this problem.

I would appreciate any help.

Thanks

Derek Watson

 

question:

Have you relocated your "My Documents" folder to a different location?

In an older version of Roxio that used to crash the program when 'browsing' for files.

 

Does anyone else have this problem?

Link to comment
Share on other sites

I have the same exact symtoms on my desktop machine. I never moved the My Documents folder from its original location.

 

This was installed from a retail disk that is apparently updated to the current version.

 

I'm still running on WinXP SP1 though.

 

Were you able to figure out what was wrong?

 

jvanva

 

Update:

 

Using one of the other user accounts on my machine, the Select Source pane properly displayed its contents, so I suppose there is something that Creator Classic doesn't like about my normal account. Doing a check with TweakUI, all of the windows special folders are at their default settings.

 

Does anyone have an idea what Creator Classic is looking for and not finding? Short of switching accounts, is there anything that can be done to reset things?

 

One other potential issue is that I installed this over Roxio 7, though I did accept Roxio 8's invitation to uninstall 7.

Link to comment
Share on other sites

I've the same exact problem.

My problem is not the mydocument location.

I can't use EMC8 ?!?!?!?!?

 

ROXIO where you are?

infostudio,

You have the exact same problem as who??? there is more than one post in this topic, and they are not clearly explained.

 

You need to start a NEW topic, explain whatever problem you are having with as much information as possible. Like what exact steps you took before whatever issue you are having occured. Include information on your system.

 

Where is Roxio? Probably in their offices. This is a user forum sponsored by them, not a way to contact them.

Link to comment
Share on other sites

Dear myguggi.

 

You have drunk too much.

 

I have written that muy problem is not "mydocument". When jeansfield has posted the solution for his situation.

jvanva is not the post creator, but has writted "the exact symptoms"

 

instead of making discussions on what I write, can you resolve me the ours problem ?

 

myguggi, if u don't know filemon u have to explain me what it means "digital guru" nick ?

 

normally I never publicize me, but this time you have forced me

Link to comment
Share on other sites

Dear myguggi.

 

You have drunk too much.

 

I have written that muy problem is not "mydocument". When jeansfield has posted the solution for his situation.

jvanva is not the post creator, but has writted "the exact symptoms"

 

instead of making discussions on what I write, can you resolve me the ours problem ?

 

myguggi, if u don't know filemon u have to explain me what it means "digital guru" nick ?

 

normally I never publicize me, but this time you have forced me

 

Arrogant cuss, aren't you? The digital guru designation is not something we pick. It is based on the number of posts made. My guess is, you won't make it that far.

Link to comment
Share on other sites

Using one of the other user accounts on my machine, the Select Source pane properly displayed its contents, so I suppose there is something that Creator Classic doesn't like about my normal account. Doing a check with TweakUI, all of the windows special folders are at their default settings.

 

I would say most likely the problem is with another application in the original account that runs at startup. Look in the Programs->Startup. And since you are familiar with TweakUI, compare what is listed for the two accounts in the RUN ONCE or RUN parts of the registry.

Link to comment
Share on other sites

Dear Larry.

You are in the topic: "Creator Classic Cannot Read Hard Drive" and open u eyes: my same exact problem is the same of jvanva, and jvanva has written to have "the same exact syntoms" of jeanresefeld.

I've purchased and installed this product. and creator classic is not usable.

Because ROXIO would not be able to give any answers on this forum ? Larry..... looked around!!!!

 

WXPSP2 English version, OFFICE2003, Projet2003, VSNET2003, XENOCODE2005, INFRAGISTICS NETADVANTAGE Vol.1/2005, MSDN Library January/2006, ALTOVA XMLSpy

P41.8GB, 512RAM, 80GB

 

Yes... Larry.... u have read well..... I'm a C#Guru w/ 22years of XP

Link to comment
Share on other sites

Dear Larry.

You are in the topic: "Creator Classic Cannot Read Hard Drive" and open u eyes: my same exact problem is the same of jvanva, and jvanva has written to have "the same exact syntoms" of jeanresefeld.

I've purchased and installed this product. and creator classic is not usable.

Because ROXIO would not be able to give any answers on this forum ? Larry..... looked around!!!!

 

WXPSP2 English version, OFFICE2003, Projet2003, VSNET2003, XENOCODE2005, INFRAGISTICS NETADVANTAGE Vol.1/2005, MSDN Library January/2006, ALTOVA XMLSpy

P41.8GB, 512RAM, 80GB

 

Yes... Larry.... u have read well..... I'm a C#Guru w/ 22years of XP

 

Maybe you should read the whole thread before posting, jeanresefeld does not have a problem but offered a solution. In addition jvanva is NOT the originator of this thread

 

"I'm a C#Guru w/ 22years of XP" means nothing :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...