Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Media import converts 16:9 video to 4:3


marsbugs

Question

I am trying to import video from a Sony DVD camera recorded in 16:9 mode using Media Import. However, the program keeps converting the aspect ratio to 4:3 (resulting in tall, skinny subjects). Why is this happening, and what can I do to import .mpg files with the correct aspect ratio?

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

Renaming the .VOB to .MPG didn't work !

I was able to fix the problem using the freeware "dvdpatcher" . I override the ratio to 16:9.

I think that the ratio flag encoded with the camcorder is not set properly.

 

Why Media creator doesn't have that capability ?

 

thanks anyway. Just Hope that the next update will have that kind of option build-in.

 

Daniel

 

I had the same problem. I discovered that if you launch Media Import from within a Videowave

project that is set to 16:9, then media import will import it as 16:9. However, if you launch Media

Import from any other place (at least any other place that I tried), you get 4:3. It seems that

Media Import itself doesn't have any place you can set to import 16:9 and it only picks it up

from your Videowave Project.

 

I was very disappointed because I had set it so that Media Import started whenever I connected

my camera via my firewire cable. I imported a whole ton of stuff and then went to make my

movies only to discover they were all in 4:3. It wasn't until I was into Videowave that

I discovered that if the project setting was 16:9, Media Import imported as 16:9.

 

Why can't Media Import have this setting as well instead of picking it up from Videowave only?

Link to comment
Share on other sites

I was very disappointed because I had set it so that Media Import started whenever I connected my camera via my firewire cable.
There is a KNOWN issue when capturing 16:9 via firewire to MPEG2 files. Media Import does not keep the 16:9 flag that tells Videowave that the file is widescreen. If you capture using DV AVI, everything should be fine.
Link to comment
Share on other sites

Renaming the .VOB to .MPG didn't work !

 

 

I was able to fix the problem using the freeware "dvdpatcher" . I override the ratio to 16:9.

I think that the ratio flag encoded with the camcorder is not set properly.

 

Why Media creator doesn't have that capability ?

 

thanks anyway. Just Hope that the next update will have that kind of option build-in.

 

Daniel

Link to comment
Share on other sites

I am totally confused. I also have a Sony DVD Mini Cam. I put the DVD in my computer DVD drive and copied the files to my file folder. The movies are AVI files. The files play on my computer in Real Player as letterbox but when I add them to my 16:9 project they come outas a 4:3. What am I doing wrong? I should also mention that I no longer have the "finalized" discs because I have reformated them. I figured with copies of the videos on my computer I didn't need to keep them.

 

I built a whole video and burned it. Is there anyway to convert this project after I have built it in Video wave? I hate to lose all the hours I put into editing this video! This is only "Chapter 1", it is 20 minutes long and I have about 3 hours more to add. I am trying to figure this all out before I invest even more time.

 

Thanks!

 

Pam

 

 

Gary, I just rendered a test movie. Actually, what I did was I imported my 16:9 from the video editor import, using 16:9 format for the video and it took over 9 hours to render. Not only did it take a long time (uncut and unedited footage...just experimenting) but I still have the black bars at the sides of my video just like your sample for 4:3. I am really stumped! Any ideas?

Link to comment
Share on other sites

The ORIGINAL poster was talking about mininDVD camcorder. Since you are using firewire, can I assume that you are not? I have used several brands of miniDV and 8mm digital camcorders with Media Import 8 and they all worked flawless when capturing to DV AVI files - 16:9 or 4:3.

 

Starting Media Import from inside Videowave or MyDVD shouldn't make any difference at all. It's still the exact same application.

 

If you start a Videowave 4:3 project and then Add a 16:9 file, Videowave should automatically letterbox it. In fact, Videowave is the ONLY consumer product that I know that will let you mix 16:9 and 4:3 in the same project AND automatically letterbox.

 

You can also start with a 16:9 project and then add a 4:3 file. Videowave will then automatically add the bars to the sides to make it 16:9.

 

Sorry, I think you misunderstood my post and I apologize if you would have preferred that I start a new thread. I thought I had another reason some folks might be getting 4:3 video instead of 16:9 video like they intended.

 

I have a minidv sony handycam and use firewire to capture the video. It IS a 16:9 camera and I want it in 16:9. I haven't retried this since the day I had the problem, but what I had done was connect the camera and had it set to automatically start Media Import. I did NOT start Videowave or any other application first. The laptop immediately started Media Import and I captured a whole lot of video without realizing it was converting all of my 16:9 video to 4:3.

 

Media Import does not seem to have a capture setting for 4:3 vs. 16:9. When I captured the video using this method, I got everything in 4:3 even though it was 16:9 video. I was very frustrated.

 

Then, I opened videowave, set my project to 16:9, and re-did all of my importing from within my 16:9 videowave project and everything came across in 16:9 just fine.

 

So, what I was saying was that I wanted a setting in Media Import so that it didn't capture my 16:9 video in 4:3 when I didn't start the media import from Videowave.

 

If this doesn't work this way for you, then there is another factor here besides Media Import such as the camera itself.

Link to comment
Share on other sites

For people using cameras that record to DVD: These discs are burned as VR format and some of these discs will not correctly import into Media Import. Copying the vob file to your computer and renaming to MPG is NOT recommended. All of these cameras that record to DVD come with software that allow you to copy the video off of the disc onto your computer in a usable format. If your camera didn't come with a disc or you don't know where it is, check the manufacturer's website. Common programs that do this are Pixela or DVD Movie Album. This is the only acceptable way to get the video off of those DVD camcorders, any other procedure may result in losing 16:9 flags or other information.

Link to comment
Share on other sites

There is NO 16:9 setting. Media Import should automatically recognize 16:9. I haven't seen any other person post a problem when capturing to DV AVI file as not being recognized as widescreen.

 

When, I opened videowave, set my project to 16:9, and re-did all of my importing from within my 16:9 videowave project and everything came across in 16:9 just fine.
Yes, You do have to set the project to widescreen BEFORE importing the video. Videowave normally defaults to to 4:3 because that's what most have.

 

Sounds more like you added a 16:9 DV AVI to a 4:3 project and then ASSUMED Videowave didn't recognize it properly. Doesn't work that way. If you add a 16:9 file to a 4:3 project, Videowave will assume that you want to the output as 4:3 letterboxed.

 

Like I show in my screenshots above, you can also to the opposite by placing 4:3 video into a 16:9 project. Videowave wil then add the bars to the sides to make it 16:9.

 

BUT IN NO WAY does Videowave automatically change the project settings to fit the video aspect ratio.

Link to comment
Share on other sites

There is a KNOWN issue when capturing 16:9 via firewire to MPEG2 files. Media Import does not keep the 16:9 flag that tells Videowave that the file is widescreen. If you capture using DV AVI, everything should be fine.

 

 

Right. I know about the problemw ith MPEG2 files from other posts. I was capturing using DB AVI and

I didn't get 16:9 unless I started doing the capture from within a Videowave project that was set to 16:9.

Link to comment
Share on other sites

I am totally confused. I also have a Sony DVD Mini Cam. I put the DVD in my computer DVD drive and copied the files to my file folder. The movies are AVI files. The files play on my computer in Real Player as letterbox but when I add them to my 16:9 project they come outas a 4:3. What am I doing wrong? I should also mention that I no longer have the "finalized" discs because I have reformated them. I figured with copies of the videos on my computer I didn't need to keep them.

 

I built a whole video and burned it. Is there anyway to convert this project after I have built it in Video wave? I hate to lose all the hours I put into editing this video! This is only "Chapter 1", it is 20 minutes long and I have about 3 hours more to add. I am trying to figure this all out before I invest even more time.

 

Thanks!

 

Pam

Pam, I hope you are not trying to add all 3 hours of video to one production. Since a standard 4.7GB DVD will only hold 60 minutes of video at "best" quality anything above that will result in reduced quality. You might not notice much difference until you get above 90 minutes.

Link to comment
Share on other sites

Pam, I hope you are not trying to add all 3 hours of video to one production. Since a standard 4.7GB DVD will only hold 60 minutes of video at "best" quality anything above that will result in reduced quality. You might not notice much difference until you get above 90 minutes.

 

No Walt, I was going to use more than one disc. I just figured out part of my problem. If I import directly into my Sony Camera's software and then put it in my video folders I can then put them in my EMC8 production. Only problem is I have imported some video that I later formated off the discs...so, I guess I am SOL on those.

Link to comment
Share on other sites

I am thinking that the problem may be in the source files. If they were 16:9 but captured as 4:3, they have borders as Gary indicated. Those borders are part of the file now and will always be present no matter where you use them.

 

You are going to have to follow Gary's advice about copy and rename to get true 16:9 files available for your project.

Link to comment
Share on other sites

I do have the same problem with my camcorder

 

the hitachi ZBX35A.

 

 

This is a very basic dvd camcorder.(no firewire or usb)

 

 

When I import dvd, a finalize one, to the media creator, it is converted to 4:3 instead of 16:9.

Everything is squished. (People look thinner).

 

I was using mpeg format at the import menu. Is divx will be better or it will do the same.

 

Is there any option to force the video file to be 16:9 instead of 4:3.

 

 

I just bought the update yesterday! And I was disapointed when I wasn't able to create a dvd , in 16:9 ratio, from my camcorder's dvds.

Link to comment
Share on other sites

Instead of using Media Import, try using Windows Explorer to just copy the VOB file from the miniDVD to your hard drive. Change the extension to .MPG and then use those files in Videowave or MyDVD. MAKE SURE the Videowave project is 16:9 before adding the file. See if that works.

Link to comment
Share on other sites

I am trying to import video from a Sony DVD camera recorded in 16:9 mode using Media Import. However, the program keeps converting the aspect ratio to 4:3 (resulting in tall, skinny subjects). Why is this happening, and what can I do to import .mpg files with the correct aspect ratio?

 

Import it via .avi file. You can't do that using a USB port. You need a firewire connection.

Link to comment
Share on other sites

The ORIGINAL poster was talking about mininDVD camcorder. Since you are using firewire, can I assume that you are not? I have used several brands of miniDV and 8mm digital camcorders with Media Import 8 and they all worked flawless when capturing to DV AVI files - 16:9 or 4:3.

 

Starting Media Import from inside Videowave or MyDVD shouldn't make any difference at all. It's still the exact same application.

 

It wasn't until I was into Videowave that I discovered that if the project setting was 16:9, Media Import imported as 16:9.
If you start a Videowave 4:3 project and then Add a 16:9 file, Videowave should automatically letterbox it. In fact, Videowave is the ONLY consumer product that I know that will let you mix 16:9 and 4:3 in the same project AND automatically letterbox.

 

You can also start with a 16:9 project and then add a 4:3 file. Videowave will then automatically add the bars to the sides to make it 16:9.

post-49-1154643966.jpg

Link to comment
Share on other sites

There is NO 16:9 setting. Media Import should automatically recognize 16:9. I haven't seen any other person post a problem when capturing to DV AVI file as not being recognized as widescreen.

 

Yes, You do have to set the project to widescreen BEFORE importing the video. Videowave normally defaults to to 4:3 because that's what most have.

 

Sounds more like you added a 16:9 DV AVI to a 4:3 project and then ASSUMED Videowave didn't recognize it properly. Doesn't work that way. If you add a 16:9 file to a 4:3 project, Videowave will assume that you want to the output as 4:3 letterboxed.

 

Like I show in my screenshots above, you can also to the opposite by placing 4:3 video into a 16:9 project. Videowave wil then add the bars to the sides to make it 16:9.

 

BUT IN NO WAY does Videowave automatically change the project settings to fit the video aspect ratio.

 

I am totally confused. I also have a Sony DVD Mini Cam. I put the DVD in my computer DVD drive and copied the files to my file folder. The movies are AVI files. The files play on my computer in Real Player as letterbox but when I add them to my 16:9 project they come outas a 4:3. What am I doing wrong? I should also mention that I no longer have the "finalized" discs because I have reformated them. I figured with copies of the videos on my computer I didn't need to keep them.

 

I built a whole video and burned it. Is there anyway to convert this project after I have built it in Video wave? I hate to lose all the hours I put into editing this video! This is only "Chapter 1", it is 20 minutes long and I have about 3 hours more to add. I am trying to figure this all out before I invest even more time.

 

Thanks!

 

Pam

Link to comment
Share on other sites

How are you 'importing'? When you connect your miniDVD camcorder via USB, it should show up in Windows as an external burner. Connect the camcorder, turn it on to VCR mode and open MY COMPUTER. Is it listed? If so then, launch Media Import and click on VIDEO tab. Select the drive and you should able to import the video.

 

Alternative method: Make sure the miniDVD is finalized and insert it into your computer's DVDROM or burner. Then run Media Import.

 

Importing your MPEG files this way should keep the aspect ratio.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...