Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

XP Pro Partial Startup


painted_stick
 Share

Question

Timeout (30000 milliseconds) waiting for the Roxio Hard Drive Watcher 12 service to connect.

 

is the description of the event in the system log.

 

System starts and will not load network, ATI Video, norton, and explorer hangs.

 

Shutting down and restarting i get blue screen after forcing explorer to end. I have to pull the batterey on my TECRA A7.

 

System is up to date.

 

Roxio 10 Software is removed and system operating normally.

 

Would like to use software but not at the cost of the drive corruption.

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've always removed hard disc watcher from my startup and make sure it's stopped in running services. I think too much is added to the startup of computers as it is. Never seen it cause a blue screen though. I've got 2010 running on 2 XP systems (Pro) with no problems at all. 1 is a laptop as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...