Jump to content
  • 0
Sign in to follow this  
thill7316

sound editor

Question

I have EMCS 9 I use to convert wav to mp3's with sound editor. Now I can't even find it Can someone please help me.... how do I open the sound editor??? When I add a song it doesn't say edit anywhere I think I'm going crazy!!!

thanks Tina

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
I have EMCS 9 I use to convert wav to mp3's with sound editor. Now I can't even find it Can someone please help me.... how do I open the sound editor??? When I add a song it doesn't say edit anywhere I think I'm going crazy!!!

thanks Tina

 

Find it? Is it Sound Editor or is it how to convert?

 

It has been awhile since I had EMC 9 on my computer but if I remember correctly, after you've added the audio files, you can EXPORT the Tracks or Clips to the format of your choice. That is one of the ways you can do it in later versions. There should also be a standalone application that will do that also.

Share this post


Link to post
Share on other sites
  • 0

Thats just it, I can't find where it even says to export it :unsure:

I tried to uninstall it and now I just have a huge mess,it won't let me uninstall some parts of it and when I try to reinstall it it says I have to uninstll those certain things to reintall. I don't know its just a complete mess!!! Is there a way to cleanly uninstall and reinstall?

thanks

Share this post


Link to post
Share on other sites
  • 0

Yes. These are the instructions. Print them and keep them by your computer while you do it. Caution, you do need to do some Registry Editing so be careful. Make the backup as described and don't do anything that is not in the instructions.

 

If you are feeling a little worried about editing your registry, make a restore point on your computer then use Revo Uninstaller in the Moderate Mode to remove the program. Prepare your computer for reinstalling the software and try to reinstall after that.

Share this post


Link to post
Share on other sites
  • 0
Thats just it, I can't find where it even says to export it :unsure:

I tried to uninstall it and now I just have a huge mess,it won't let me uninstall some parts of it and when I try to reinstall it it says I have to uninstll those certain things to reintall. I don't know its just a complete mess!!! Is there a way to cleanly uninstall and reinstall?

thanks

 

You need to do the clean install, as Steve said.

 

Here is what you should see when you click on the desktop icon, then on Applications. Sound Editor is the 2nd from the bottom, under Applications.

 

post-81-1264947657.jpg

 

To export, you click on File/Export .... As...

 

post-81-1264947681.jpg

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

Tina, where did you get the version you have on your computer? It may be a cut down version of the program considered to be an OEM version and may not have Sound Editor.

 

If you got it free on your computer or with a piece of computer hardware, then you probably have an OEM version. When I first read your post, I ignored the "s" when you posted that you have EMCS 9. Where did the "s" come from?

Share this post


Link to post
Share on other sites
  • 0

I got it when I ordered my PC from Dell. It is the full version, I used the sound editor before. I also downloaded my record albums with it. It is Easy Media Creator 9 Deluxe Suite. :)

Share this post


Link to post
Share on other sites
  • 0
I got it when I ordered my PC from Dell. It is the full version, I used the sound editor before. I also downloaded my record albums with it. It is Easy Media Creator 9 Deluxe Suite. :)

 

Then, it should look like the attachments, in my post, above. What is different about yours?

Share this post


Link to post
Share on other sites
  • 0

there is no applications

 

When I try to uninstall i get a windows error...

it says "the window installer could not be accessed

this can occur when windows installer is not correctly installed contact your support" :huh:

Share this post


Link to post
Share on other sites
  • 0

Some people have problems when both Media Managers are installed on the same computer. I belive that Blackbeery may have a fix or update.

Share this post


Link to post
Share on other sites
  • 0

I reinstalled my BB software and it was screwed up too so I uninstalled it

I have not reinstalled my EMC9ds as of yet I am waiting for the weekend :) So you might hear from me again! sorry to be such a pain :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×