Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

roxio 2010 pro


9sogood
 Share

Question

roxio 2010 pro would not install on vista basic, all vista up to date, no roxie software on mc, contacted roxie, said to uninstall nero done,disable start menu, done, they also want me to reinstall vista service pack a bit drastic just to install software, microsoft tell me my vista is fine, any suggestions anyone please, I am new to this forum. ps the error message was setup has determined that your configuration does not support any of the included products

Edited by 9sogood
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
roxio 2010 pro would not install on vista basic, all vista up to date, no roxie software on mc, contacted roxie, said to uninstall nero done,disable start menu, done, they also want me to reinstall vista service pack a bit drastic just to install software, microsoft tell me my vista is fine, any suggestions anyone please, I am new to this forum. ps the error message was setup has determined that your configuration does not support any of the included products

 

Please list your system specs, especially video card.

At what level is your Vista?

Link to comment
Share on other sites

  • 0
roxio 2010 pro would not install on vista basic, all vista up to date, no roxie software on mc, contacted roxie, said to uninstall nero done,disable start menu, done, they also want me to reinstall vista service pack a bit drastic just to install software, microsoft tell me my vista is fine, any suggestions anyone please, I am new to this forum. ps the error message was setup has determined that your configuration does not support any of the included products

 

Have you tried this ?

Link to comment
Share on other sites

  • 0
Please list your system specs, especially video card.

At what level is your Vista?

video is SiS mirage 3. contacted fujitsu, scanned all drivers updated SiS mirage 3 driver, no joy

 

fujitsu esprimo mobile V5535

mainboard Z17M2.0

intel celeron 540 @ 1.86 GHz

hard drive ata 80GB

video Sis mirage 3 v2.0 DX9

ram 750MB

 

yes i went through the list, did not check or upgrade video driver, will try this.

have updated SiS mirage 3 driver. no joy

 

VISTA Basic is not one of the supported operating systems listed for Creator 2010 PRO. But then this could be an omission by Roxio (meaning it could work).

the minimum requirements on the box just say windows vista. it must be stated elswhere.

Link to comment
Share on other sites

  • 0
video is SiS mirage 3. contacted fujitsu, scanned all drivers updated SiS mirage 3 driver, no joy

 

fujitsu esprimo mobile V5535

mainboard Z17M2.0

intel celeron 540 @ 1.86 GHz

hard drive ata 80GB

video Sis mirage 3 v2.0 DX9

ram 750MB

 

 

have updated SiS mirage 3 driver. no joy

 

 

the minimum requirements on the box just say windows vista. it must be stated elswhere.

 

 

Sorry, but that computer is way under powered to run this software.

 

The last version update, for your SIS video chip was in 2007. It is version 3.79.

 

You can install the SP1 patch for Vista and give it another shot. Good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...