Jump to content
  • 0

videowave 12 hangs


rags248
 Share

Question

I am running a new hp quad 8 gig ram, tb hard disk, windows 7 home. I am creating a slide show and when I go to mydvd to burn and I try to chnage the menu style it hangs and becomes unresponsive. It is still using some cpu. I have done a repair and an uninstall and clean reinstall from disk. no luck. any ideas????

 

Oh I am using creator 10 pro

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I am running a new hp quad 8 gig ram, tb hard disk, windows 7 home. I am creating a slide show and when I go to mydvd to burn and I try to chnage the menu style it hangs and becomes unresponsive. It is still using some cpu. I have done a repair and an uninstall and clean reinstall from disk. no luck. any ideas????

 

Oh I am using creator 10 pro

 

Is that Creator 2010, if so call it by the correct name please. See there is a Easy Media Creator 10 three versions back, gets confusing!

 

How much CPU is it using when you see the hang, your looking in task manager, performance tab?

 

Could you list your video card and driver version?

 

Have you ever applied SP2, here... http://forums.support.roxio.com/index.php?showtopic=61485

 

You are following the clean uninstall reinstall # 12 or # 13 in my signature for your operating system?

 

cd

Link to comment
Share on other sites

  • 0
Is that Creator 2010, if so call it by the correct name please. See there is a Easy Media Creator 10 three versions back, gets confusing!

 

How much CPU is it using when you see the hang, your looking in task manager, performance tab?

 

Could you list your video card and driver version?

 

Have you ever applied SP2, here... http://forums.support.roxio.com/index.php?showtopic=61485

 

You are following the clean uninstall reinstall # 12 or # 13 in my signature for your operating system?

 

cd

How did roxio manage to make creator 2010 pro so amazingly slow and cumbersome??? I should be able to just install 1 time and not have tdo repairs and "clean" installs. I have used this on 2 different quad machine with plentty of ram and different video cards and it is fruatrating. Does anyone know of a similiar product that works? I have been using roxio since version 5.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...