Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
jannoo

Error Roxio Harddrive Watcher 12

Question

Yesterday I have installed Roxio Creater 2010 on a W7 64 bit Ult. computer ( no errors after a clean install) Directly after installing Roxio Creator 2010 , at every startup I get log errors.

7009 Service Control Manager Time out (30000 m.sec.) Service.

Roxio Harddrive Watcher 12 Time out error.

 

Strang thing is that it seems that everything works despite the errors in Windows..

 

I have switched out the Roxio and Sonic services at startup but I still get the error at start up. Some told me that I should go into the registry to reset the timing form 30000 to ?? Do I really have to dig into the registry in order to get Roxio Creator without errors to work on this brand new system?

Or are there other suggestions, please?

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Yesterday I have installed Roxio Creater 2010 on a W7 64 bit Ult. computer ( no errors after a clean install) Directly after installing Roxio Creator 2010 , at every startup I get log errors.

7009 Service Control Manager Time out (30000 m.sec.) Service.

Roxio Harddrive Watcher 12 Time out error.

 

Strang thing is that it seems that everything works despite the errors in Windows..

 

I have switched out the Roxio and Sonic services at startup but I still get the error at start up. Some told me that I should go into the registry to reset the timing form 30000 to ?? Do I really have to dig into the registry in order to get Roxio Creator without errors to work on this brand new system?

Or are there other suggestions, please?

 

 

First try (msconfig) and look on the startup tab, uncheck any Roxio entry and reboot, you might see a msconfig box on reboot...

 

If that doesn't work try the repair option from add remove programs for C2010 software...

 

cd

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0
First try (msconfig) and look on the startup tab, uncheck any Roxio entry and reboot, you might see a msconfig box on reboot...

 

If that doesn't work try the repair option from add remove programs for C2010 software...

 

cd

 

 

Thanks for your respons. I have switched off all Roxio (and Sonic) tasks and services. For the time being no errors at startup.

Thanks

Share this post


Link to post
Share on other sites
  • 0

I had the same error in the log - but it progressed into interferring with loading of key systems (Network, anti-virus, and explorer). THis happened in 1 of 5 startups...when it did i could not shut down without pulling power from the notebook.

 

No solutions were offered - i uninstalled Roxio 10.

 

NO "gurus" around to help i guess...

Share this post


Link to post
Share on other sites
  • 0
I had the same error in the log - but it progressed into interferring with loading of key systems (Network, anti-virus, and explorer). THis happened in 1 of 5 startups...when it did i could not shut down without pulling power from the notebook.

 

No solutions were offered - i uninstalled Roxio 10.

 

NO "gurus" around to help i guess...

 

 

Go through the Clean Install instructions, making sure that, when you install the software, this time, disable your antivirus software.

 

Clean install for XP:

 

http://kb.roxio.com/search.aspx?URL=/conte...6CR&PARAMS=

 

Clean install for Vista:

 

http://kb.roxio.com/search.aspx?URL=/conte...7CR&PARAMS=

Share this post


Link to post
Share on other sites
  • 0

Well Guru - the clean install - as you put it may work for some - not for me - the problem is in the software.

 

I stopped the "service" from loading in config.sys - one of your recommendations to others with the similar start-up problem (time out...hardiskwatcher...etc).

 

That has worked so far.

 

too bad...i'v been using this product for many years...my sons even have it on their Macs.

 

Roxio response has been VERY disappointing - no response to two appeals via their web site.

 

So much for support of a long time customer of a registered product - i know the product is not expensive - but if you offer a product you should support it, at least a bit.

 

I haven't even begun to get into using 2010for other than a simple data disk creation..."waiting is" as Heinlen would say.

 

Respond if you like - i'm okay

Share this post


Link to post
Share on other sites
  • 0
Well Guru - the clean install - as you put it may work for some - not for me - the problem is in the software.

 

I stopped the "service" from loading in config.sys - one of your recommendations to others with the similar start-up problem (time out...hardiskwatcher...etc).

 

That has worked so far.

 

too bad...i'v been using this product for many years...my sons even have it on their Macs.

 

Roxio response has been VERY disappointing - no response to two appeals via their web site.

 

So much for support of a long time customer of a registered product - i know the product is not expensive - but if you offer a product you should support it, at least a bit.

 

I haven't even begun to get into using 2010for other than a simple data disk creation..."waiting is" as Heinlen would say.

 

Respond if you like - i'm okay

 

This forum isn't Roxio Tech Support..

 

Roxio Creator 2010 is a Flag Ship product and help is available...

 

Telephone Support: Free for Creator 2010 customers during normal business hours* at 877-793-7471 (North America only).

 

I hope this helps?

 

cd

 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks CD - i appreciate your input - hopefully others will also benefit from it.

 

Roxio is a no-show.

 

I looked on the weekend at the "Nero" offering and saw that what they had was equally complex (too many promised objectives to achieve in one packet...destined for failure...keep it simple stupid...but i'm just a slug engineer...and structural at that...not a salesman).

 

Not sure if it was you or one of your "buddies"- but the comment was about MS_XP loading too many things at start-up. Everyone wants control...why not wait and be asked - and then perform...sounds like a line from a "Bond" flick...

 

Thanks again - i'll post what Roxio has to say - i seldom let these things go unresolved.

Share this post


Link to post
Share on other sites
  • 0
Thanks CD - i appreciate your input - hopefully others will also benefit from it.

 

Roxio is a no-show.

 

I looked on the weekend at the "Nero" offering and saw that what they had was equally complex (too many promised objectives to achieve in one packet...destined for failure...keep it simple stupid...but i'm just a slug engineer...and structural at that...not a salesman).

 

Not sure if it was you or one of your "buddies"- but the comment was about MS_XP loading too many things at start-up. Everyone wants control...why not wait and be asked - and then perform...sounds like a line from a "Bond" flick...

 

Thanks again - i'll post what Roxio has to say - i seldom let these things go unresolved.

 

 

I'm just a slug engineer too..... Civil at that, and I was trying to help you.

 

I don't work for Roxio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×