Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Slide show picture problem


dahmer17
 Share

Question

trying to make slide show for friends wedding. Discovered that pictures are still on screen. Small pictures, you can see previous picture in background.

 

Made slideshow in May of last year...same program...same computer....worked fine. Just tried to view that slideshow and now it has same exact problem...

 

Is it Internet Explorer? Do I need to break down and buy new 2010? I am cheap..

Edited by dahmer17
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Last night I posted this thinking I had 2009, checked this morning discovered I had 2010. Here it goes.....

 

I use Easy Media Creator 10 Suite.... Vista Premium..

 

trying to make slide show for friends wedding. Discovered that pictures are still on screen. Small pictures, you can see previous picture in background.

 

Made slideshow in May of last year...same program...same computer....worked fine year ago. Just tried to view that slideshow and now it has same exact problem...

 

Is it Internet Explorer?

Edited by dahmer17
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...