Jump to content
  • 0
Sign in to follow this  
Gbailey911

PhotoShow problem w/ Adobe Flash Player 10

Question

I just upgraded to Photoshow 6 from Photoshow 4 that I have had for years. When I try to add a whole folder of pictures or even just 10 or more pictures, I get the following message and the computer stops " The script in this movie is causing Adobe Flash Player 10 to run slowly. Do you want to abort the script?" If I do nothing, sometimes it will upload the pictures, but most often it hangs up on the first upload forever. In an attempt to fix (thinking it was my computer), I wiped out everything on my hard drive and installed a clean copy of Windows XP along with everything else. Problem still exists and I have yet to finish my first slide show with Roxio Photoshow 6. Any suggestions as to what the problem is and how to fix it?

 

Thanks in advance,

George

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I just upgraded to Photoshow 6 from Photoshow 4 that I have had for years. When I try to add a whole folder of pictures or even just 10 or more pictures, I get the following message and the computer stops " The script in this movie is causing Adobe Flash Player 10 to run slowly. Do you want to abort the script?" If I do nothing, sometimes it will upload the pictures, but most often it hangs up on the first upload forever. In an attempt to fix (thinking it was my computer), I wiped out everything on my hard drive and installed a clean copy of Windows XP along with everything else. Problem still exists and I have yet to finish my first slide show with Roxio Photoshow 6. Any suggestions as to what the problem is and how to fix it?

 

Thanks in advance,

George

 

Adobe Flash Player seems to break easily. Have you reinstalled it or updated it? The latest version is 10.0.45.2 if you are using IE. If your default Browser is something else, download and install the version for your browser.

Share this post


Link to post
Share on other sites
  • 0

I had the latest version of Adobe Flash Player, but to be sure, I deleted it and re-installed the latest version again. Still no help as I get the same message about Adobe Flash Player script. Also I cannot add any of my MP3 music. I know the files are good as I used to use them on Photoshow 4.

 

Any help is definitely appreciated!

 

Thanks in advance,

 

George

Share this post


Link to post
Share on other sites
  • 0
I had the latest version of Adobe Flash Player, but to be sure, I deleted it and re-installed the latest version again. Still no help as I get the same message about Adobe Flash Player script. Also I cannot add any of my MP3 music. I know the files are good as I used to use them on Photoshow 4.

 

Any help is definitely appreciated!

 

Thanks in advance,

 

George

 

Have you tried these?

 

The support for PhotoShow is different from the rest of the Roxio products. Perhaps if you try support? They do have 24 hours service and live chat. I used it and they are very helpful. Look to the right on this page.. As with some free service, you may need to keep trying. I gt through after just a couple of minutes. If it says that it is not available, all the Tech and Phone lines are tied up.

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×