Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

More mov issues


Bob Reas
 Share

Question

Creator 2010 should handle Quicktime files: http://www.roxio.com/enu/products/creator/...quirements.html

 

According to Roxio, the Video Copy & Convert should handle MOV as an input encoding, but I can't get it to work. I have the SP2 on my Roxio Creator 2010 Pro.

 

When selecting an input movie, the .mov's in the folders never appear. What's the deal?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
According to Roxio, the Video Copy & Convert should handle MOV as an input encoding, but I can't get it to work. I have the SP2 on my Roxio Creator 2010 Pro.

 

When selecting an input movie, the .mov's in the folders never appear. What's the deal?

 

I split off the topic because yours may be a different issue and the topic it was attached to started down a Light Scribe path.

 

Do you have the latest version of Quicktime installed on your computer?

 

Where did you get the mov files from? See if they will work if you change the extension to mp4. Post back if you aren't sure how to change the extension. (Windows/folder options/don't hide known extensions. Then you can change the extensions.

Link to comment
Share on other sites

  • 0

OK, thanks.

 

To elaborate, I'd like to convert my .mov's into .avi or .wmv or something besides .mov

 

I don't really care about outputting to mov, which isn't supposed to work, but according to this link: http://www.roxio.com/enu/products/creator/...quirements.html

under "Input Formats", it should handle mov/quicktime.

 

Is there some little checkbox I forgot to mark or some setting or add-on?

Link to comment
Share on other sites

  • 0
OK, thanks.

 

To elaborate, I'd like to convert my .mov's into .avi or .wmv or something besides .mov

 

I don't really care about outputting to mov, which isn't supposed to work, but according to this link: http://www.roxio.com/enu/products/creator/...quirements.html

under "Input Formats", it should handle mov/quicktime.

 

Is there some little checkbox I forgot to mark or some setting or add-on?

 

Please answer my question and then try what I suggested. Repeating the issue in another post isn't productive.

 

In my first post, I assumed that you woulld try the mp4 file in Video Wave or Copy and Convert. I guess I shouldnot have assumed that.

Edited by sknis
Link to comment
Share on other sites

  • 0

Sorry about that... I didn't read your entire post. :unsure: my bad

 

Anyway, great suggestion on the mp4. I do plenty of windows development, but not in the media realm. I had no idea that mov and mp4 were synonymous (spelling?)

 

Any other advice/tips about media I should know? jk

 

THANKS! (solved)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...