Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Editing Saving VideoWav and MyDVD


dhawg

Question

I have conquered the video sizing for playing DVD on TV. Now I've put my project into MyDVD and added my audio background. Great so far -- everything syncs up and the audio plays behind the slides. I began my timing adjustments to slide length, pan & zoom, transitions, etc. I finally "poop" out and save the project...MUCH TO MY DISMAY, this morning, all I get when I opened the project was where I was at the beginning yesterday!!!! All my changes are gone!!! I checked to see if there is some magic formula for saving Roxio...there is some confusion about saving...One reads file save as, boom.. Another reads something about saving as an Object?????? AHHHHHHH....I also note that when I make pan & zoom adjustments, often the slide timing has a mind of its own and readjusts outside my original parameters and the new pan & zoom parameters don't take!!!

 

Also, when I put my jpeg images into PowerPoint and look at the slides on PowerPoint SlideShow...they are crisp, in focus, and beautifully colored. When I import those very same jpeg images into Roxio, the text is fuzzy, out of focus, the colors seem to wash...Is there a way to clean this up???

 

If this is what I can expect, the project I'm working on is going to end up taking me three weeks to complete. That is unacceptable if I am to take on 5-10 projects a month...

 

Any suggestions on alternatives to Roxio if none of this pans out?????

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Are you sure you are opening the correct file? When you File/SAVE AS. it's more like saving copy unless youuse the same filename. Saving MyDVD projects has always worked for me.

 

As for the high rez option, I believe you can add audio. Just no transitions, effect, color panels, etc. You have to use the slideshow wizard for this option.

 

I note that I have an extra step on my SSA - plus if you select the ACTION option, it appears that you can add slide transitions, audio, pan/zoom, et al...but maybe this also puts the quality of the JPEG in the dumper.

Link to comment
Share on other sites

When it comes ot MyDVD projects, there is SAVE and SAVE AS. The SAVE AS MENU STYLE is entirely something else. If you have modified the current menu 'style', you can save it as a custom menu to be used in a later project.

 

As for the JPEGs, PowerPoint is NOT a video editor. It uses the native resolution of your monitor which is MUCH HIGHER than video. Standard definition video is only 720X480. Even widescreen uses 720X480 with non-square pixels. The only thing higher is high definition. The problem with creating a slideshow on a DVD, it must be converted to video and you lose all that resolution. Now there is an option for creating a slideshow which uses the native JPEG ability of a DVD player, but you CAN NOT use anything fancy. No titles, no transitions, etc. Just plain slideshow.

Link to comment
Share on other sites

When it comes ot MyDVD projects, there is SAVE and SAVE AS. The SAVE AS MENU STYLE is entirely something else. If you have modified the current menu 'style', you can save it as a custom menu to be used in a later project.

 

As for the JPEGs, PowerPoint is NOT a video editor. It uses the native resolution of your monitor which is MUCH HIGHER than video. Standard definition video is only 720X480. Even widescreen uses 720X480 with non-square pixels. The only thing higher is high definition. The problem with creating a slideshow on a DVD, it must be converted to video and you lose all that resolution. Now there is an option for creating a slideshow which uses the native JPEG ability of a DVD player, but you CAN NOT use anything fancy. No titles, no transitions, etc. Just plain slideshow.

Again, thanks for the tutorials.

 

I remain a bit confused, which is somewhat normal for me when it comes to Roxio. Open MyDVD. Drag a SlideShow into "untitled" MyDVD Menu Window. This automatically creates a menu button with the first slide of my project showing. Now I want to save whatever work I've completed at this point ... File>Save As>Gruff6-13-061200hrs. This saves as MyDVD Project. However, when I open it, none of the work I've completed is saved...the project has reverted back to where I "drag & dropped" the slides. Am I trying to kill rabbits with an elephant gun? Or is it that there are no rabbits and I can't do what I'm trying to accomplish??

 

Understand the PowerPoint SS limitations relative to Video...however, did not realize that all the clarity and sharpness of the jpeg was lost in the transition to video...makes sense I guess, but it makes me wonder to all of the claims of these s/w apps that offer sharp video on DVD from home photos, which are also jpegs.

 

I'm not sure I understand the option which uses native JPEG capability of a DVD player. If there are no audio, transition, zoom/pan, et al, to obtain the quality I need, I may be trying to whiz up a tree in a full gale level windstorm.

 

DHAWG

Link to comment
Share on other sites

Now I want to save whatever work I've completed at this point ... File>Save As>Gruff6-13-061200hrs. This saves as MyDVD Project. However, when I open it, none of the work I've completed is saved...the project has reverted back to where I "drag & dropped" the slides.
Are you sure you are opening the correct file? When you File/SAVE AS. it's more like saving copy unless youuse the same filename. Saving MyDVD projects has always worked for me.

 

As for the high rez option, I believe you can add audio. Just no transitions, effect, color panels, etc. You have to use the slideshow wizard for this option.

post-49-1150238108.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...