Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

How do You Get this Program to Work?


LadyT
 Share

Question

I just purchased this program last night (Feb. 16). Excited, I wanted to burn some DVDs. The install had no issues and the program started up and just sat there with the little blue circle going around and around and around. Once I clicked on the Roxio screen, I received the notice that Roxio has stopped responding. I waited awhile and after about 20 minutes I decided to end the program, reboot my computer, and start all over again.

 

So I started up Roxio 2010 PRO, that I just spent $169.58 on, and the program started up and just sat there with the little blue circle going around and around and around. Again I received the message that Roxio had stopped responding. This went on for a couple of hours with Reboots in between and I have YET to get this program to work. Now when you spend $169.58 on a burning program, the very least I can expect is that the program with START. This morning, I did manage to burn a DVD, but then the program HUNG when I wanted to burn another. :angry2:

 

I am running Windows 7 Ultimate 64 Bit with updated Service Packs

I have 16 GB of DDR3

Roxio was installed to a drive with over 1TB of open space

 

 

At this state, if we can't get the program to work :angry2: I sure do want my money back. That is a lot of money to spend of a Lemon. I have always enjoyed Roxio programs in the past, and have never had a problem.....what is up here? My Roxio program is up-to-date.

 

<_< Maybe I should get Nero

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Did you install the program with your antivirus running?

 

Try running the repair option from add remove programs..

 

If so you may need to uninstall reinstall following the version # and operating system listed in my signature..

 

Have a read through this post...

 

http://forums.support.roxio.com/index.php?showtopic=58669

 

cd

Link to comment
Share on other sites

  • 0

I'll give that a try and get back to you. Thanks

 

 

Did you install the program with your antivirus running?

 

Try running the repair option from add remove programs..

 

If so you may need to uninstall reinstall following the version # and operating system listed in my signature..

 

Have a read through this post...

 

http://forums.support.roxio.com/index.php?showtopic=58669

 

cd

 

 

:blink: AAARRRRGGG I got it from Roxio :blink:

 

I'll give that a try and get back to you. Thanks

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...