Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 2010 Pro


Aigaias
 Share

Question

During the Copy of Photo Folders (Which contain other folders and files) from Hard Disk to a DVD,

I get a message, that the following files could not be copied on the DVD with the reason that "Name too long (106 characters maximl" and lists some files (about 30). The options that I have are 2:

 

1.- Either to continue the copy (Yes button) and leave those files out (Not included)

2.- or click the NO Button (Do not continue) Which stops rhe process and does not do the copy at all.

 

When I checked all those files, none of them have a name that long.

Some of them ate 15 character, or 20, 30, 16 etc.

 

It is importand to copy all these files and I am not able to do it. Seems to me that it is something wrong with the Roxio program and gives out erroneous errors, creating problems for the user.

Maybe someone knows a way to get around it ?

Thanks

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
During the Copy of Photo Folders (Which contain other folders and files) from Hard Disk to a DVD,

I get a message, that the following files could not be copied on the DVD with the reason that "Name too long (106 characters maximl" and lists some files (about 30). The options that I have are 2:

 

1.- Either to continue the copy (Yes button) and leave those files out (Not included)

2.- or click the NO Button (Do not continue) Which stops rhe process and does not do the copy at all.

 

When I checked all those files, none of them have a name that long.

Some of them ate 15 character, or 20, 30, 16 etc.

 

It is importand to copy all these files and I am not able to do it. Seems to me that it is something wrong with the Roxio program and gives out erroneous errors, creating problems for the user.

Maybe someone knows a way to get around it ?

Thanks

Nothing wrong with the program, the "File Name" consists of the entire path not just the name…

 

Easy to fix – Use Creator Classic, Burn Data Disc-Advanced and under Project Settings – File System, use UDF.

 

That should allow up to 255 characters.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...