Jump to content
  • 0

Easy VHS to DVD capture button is grayed out


bitspeed
 Share

Question

Hello - my first post to the Roxio Forum.

 

I have purchased and installed "Roxio East VHS to DVD" , Version: 1.2.198 SP2; 5.0.0.0 Build:121B98A, VHS; 500B35A, VHS. When I first installed this software I ran Plug and Burn to make a DVD from a VHS recording with no difficulty. However - that was yesterday (23/2/2010) and this morning when I attempted to run plug and burn again the "Capture now" button is greyed out/inoperative. I read various items on the Roxio website including advice that the likely cause is incorrect driver installation and downloaded the zipped file (RoxioC2009USBCaptureDriver.zip) and ran and installed it. But the situation is still the same. Before I started off with "Easy VHS to DVD" I already had Roxio "Creator 2010" installed and therefore deinstalled before installing "Easy VHS to DVD". I have already tried a complete deinstallation and reinstallation of "Easy VHS to DVD" but it hasn't solved the "Capture now" button problem.

 

My PC is HP Pavilion type m9373.uk-a running a 64 bit Windows Vista Home Premium operating System. I have checked that the OS is patched up to date from the Windows update service and also run HP Update and installed latest updates (only one update and nothing to do with video drivers).

 

I would be very grateful for practical advice on how to solve this issue - it is very frustrating having had the application working once and now at a full stop !! I have spent the whole of this morning trying to solve the problem !

 

 

from "Bitspeed"

 

PS I saw one person suggest that there might not be enough power available from the USB socket - is there any truth in that ?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
..............PS I saw one person suggest that there might not be enough power available from the USB socket - is there any truth in that ?

Yes.

 

That is why you'll see posts saying that it should be plugged into a USB 2.0 port on the back of the pc. Front ports usually do not have the power to operate the device correctly.

Link to comment
Share on other sites

  • 0

Hello Larry

 

Thanks for that confirmation about inadequate power capability at front usb sockets ...................... I now have the device plugged into a rear usb (2.0) socket ........... but the situation has not changed despite a third effort to deinstall and reinstall the software ("Roxio easy VHS to DVD").

 

I looked at the post by cdanteek - very useful and looked at the driver details screen shots - mine are different :

 

 

under Sound, Video and Game Controllers (in Device Manager):

 

Roxio Video Capture usb

 

c:\Windows\emMON.exe

 

then all begin C:\Windows\system32\drivers .... except the last 2 which I have given in full

 

...\BdaSup.sys

...\emBDA64.sys

...\emOEM63.sys

...\ksthunk.sys

...\merlinC.rom

 

C:\Windows\system32\emPRP64.ax

C:Windows\syswow64\emPRP.ax

 

 

USB 2861 Device

 

all are C:\Windows\system32

 

...\drivers\drmk.sys

...\drivers\ksthunk.sys

...\drivers\portcls.sys

...\driversUSBAUDIO.sys

...\SysFxUI.dll

...\WMALFXGFXDSP.dll

 

I have no idea what these do but I do need to know whether they are what is expected for the Roxio USB device.

 

Also why are there 2 sets of drivers ? (ie Roxio Video Capture and USB 2861 Device)

 

... and now I cannot even use the "update software" function in the "Roxio easy VHS to DVD" application !!! Ugh - this is awful - I have now spent the entire day trying without success to get the plug and burn software to work !!!!

 

Regards from

 

Bitspeed

Link to comment
Share on other sites

  • 0

........... well after a 4th session of uninstalling/reinstalling I had success !! I don't know what caused the problem but probably incorrect driver installation. For the fourth installation attempt I followed the instructions provided by cdanteek (see the "pinned" article at the top entitled "Installing Easy Vhs To Dvd On Vista Home Premium 32 Sp1").

 

After 4 attempts (reinstallation) it all becomes a bit of a "haze" - however one very obvious point emerged (unfortunately not obvious to me !!) - you must have a valid composite signal source feeding into the Video Capture USB Device before the "Capture now" button is operative. Because my TV and video recorder are in a different room to my PC (and my wife wanted to view a VHS tape), once I had experienced a fault I left the VHS machine with the TV and continued to try to troubleshoot without the VHS machine connected to the USB Capture Device - although I believe I did have a software problem with the Roxio application at some point, the omission of the connection to the USB Video Capture Device had been leading me up the wrong path. It might be worth while putting a note in the "Getting Started Guide" stressing that the "Capture now" button will be inoperative until a video source is connected to the input (of the USB Video Capture Device).

 

Well I'm just relieved that I did finally get it working although it did take a complete day. Hope the account of my experience is of value to others.

 

Regards to all Roxio Community members.

 

 

Bitspeed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...