Jump to content
  • 0
RickF

Project_Buildto Device(). Author script call failed. Error while Writing Format

Question

I have asked for help with this issue under "Burning Issues" and have enlisted Roxio support. Unfortuneltly, no solution yet for this error:

Project_Buildto Device(). Author script call failed. Error while Writing Format

 

I am trying to make an AVCHD project on a Standard DVD using MYDVD of Creator 2009. I have a Sony HD camcorder on which I have about 60 separate files. I have imported them into Roxio using Media Import. I have built a project using MYDVD with the 60 files and simple transitions. All the files appear normal, will play in the video trimmer function. The entire 60 file project is about 32 minutes in length - should fit on the DVD. I can preview the project and all looks good. When I go to burn the project, either directly to a standard DVD or just the image to my Hard drive, the encoding all goes nromal until it gets to the "Writing Format" phase where the above error appears. It never creates the image nor burns to the dvd.

 

Now the strange part...if I use only 5 or 6 files (about 3-4 minutes) for the project, everything works perfectly. So, it appears I am doing the right things but the MYDVD sofware will not handle either the number of files (abt 60) or the length of the project (abt 32 minutes). There also may be something in one file that causes the error but I've looked at each file - all look ok and will play. I've also tried differnt combinations of files. Any combination of 5-6 work, any more causes the issue. I have almost 300GB of free disk space. Thoughts?

 

BTW, does anyone know what causes that error? Its not real descriptive. Thanks

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I have asked for help with this issue under "Burning Issues" and have enlisted Roxio support. Unfortuneltly, no solution yet for this error:

Project_Buildto Device(). Author script call failed. Error while Writing Format

 

I am trying to make an AVCHD project on a Standard DVD using MYDVD of Creator 2009. I have a Sony HD camcorder on which I have about 60 separate files. I have imported them into Roxio using Media Import. I have built a project using MYDVD with the 60 files and simple transitions. All the files appear normal, will play in the video trimmer function. The entire 60 file project is about 32 minutes in length - should fit on the DVD. I can preview the project and all looks good. When I go to burn the project, either directly to a standard DVD or just the image to my Hard drive, the encoding all goes nromal until it gets to the "Writing Format" phase where the above error appears. It never creates the image nor burns to the dvd.

 

Now the strange part...if I use only 5 or 6 files (about 3-4 minutes) for the project, everything works perfectly. So, it appears I am doing the right things but the MYDVD sofware will not handle either the number of files (abt 60) or the length of the project (abt 32 minutes). There also may be something in one file that causes the error but I've looked at each file - all look ok and will play. I've also tried differnt combinations of files. Any combination of 5-6 work, any more causes the issue. I have almost 300GB of free disk space. Thoughts?

 

BTW, does anyone know what causes that error? Its not real descriptive. Thanks

 

Are all the files of separate and unrelated events?

 

Why not collect them into events, dates,, people, or any other reasonable category in Video Wave (Edit Video-Advanced) so you do not have as many buttons on the MYDVD menu screen? Once they are collected, output to files and then added to MyDVD, you can then add chapters. Remember that chapters will allow you to set where to start in a collection of videos but one will just follow the other unless the remote for the DVD is pressed. The menu screen will show up after all the chapters in that "collection" are played.

 

No one knows the cause; Roxio would have fixed it if they knew.

Adding the files to VideoWave and then outputtin them to an AVCHD file will aloso allow you to trouble shoot which one(s) is (are) bad.

Share this post


Link to post
Share on other sites
  • 0
Are all the files of separate and unrelated events?

 

Why not collect them into events, dates,, people, or any other reasonable category in Video Wave (Edit Video-Advanced) so you do not have as many buttons on the MYDVD menu screen? Once they are collected, output to files and then added to MyDVD, you can then add chapters. Remember that chapters will allow you to set where to start in a collection of videos but one will just follow the other unless the remote for the DVD is pressed. The menu screen will show up after all the chapters in that "collection" are played.

 

No one knows the cause; Roxio would have fixed it if they knew.

Adding the files to VideoWave and then outputtin them to an AVCHD file will aloso allow you to trouble shoot which one(s) is (are) bad.

Thank for your suggestion. Actually, in my description I was remiss in saying that is exactly what I have done. With my camcorder, everytime I hit the record button, it creates an MPEG fle. So, when I got back from vacation, I had 60 files. I created one project, with a root menu entry called vacation. In video wave I brought in all 60 files. They play perfectly. I played each individaully and via video trimmer and previewed the entire project. All play fine. When I then try to burn the project either to create a disk image or directly to disk I get the error. Very frustrating. All plays fine but will not burn! Other thoughts? Thanks in advance. Rick

Share this post


Link to post
Share on other sites
  • 0
Thank for your suggestion. Actually, in my description I was remiss in saying that is exactly what I have done. With my camcorder, everytime I hit the record button, it creates an MPEG fle. So, when I got back from vacation, I had 60 files. I created one project, with a root menu entry called vacation. In video wave I brought in all 60 files. They play perfectly. I played each individaully and via video trimmer and previewed the entire project. All play fine. When I then try to burn the project either to create a disk image or directly to disk I get the error. Very frustrating. All plays fine but will not burn! Other thoughts? Thanks in advance. Rick

 

Are all 60 clips added in myDVD as one movie or does each clip create a menu button?

So have you tried to output to a videofile using Videowave? Start with a few files and output. If successful you could keep adding files until you have a failure. If you don't have any failure then you could add the VW created file in myDVD.

 

BTW, a standard DVD will only hold about 40 minutes of AVCHD video not 60 minutes.

Also is your video from your camcorder in HiDef?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×