Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Blue Screen


Jerrytall
 Share

Question

When I finally got Easy.... installed and clicked on the icon, the program opened but was way too big for the size of my monitor screen, I couldn't see all of the words on the left and right and could not close the program by clicking on the X in the upper right hand corner like every other program, I had to use Windows Task Manager to close it. Also, I am getting a small message "Unknown Capture Error" when I try to transfer a VHS to DVD. Windows Vista . Dell Insp. 530 Intel 2 Quad Q8200 @2.33 4GB 64 Bit

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0
How do I find my "video card" information?

 

Dell Inspiron 530

Intel Core 2 Quad Q8200 @ 2.33 GHZ

RAM 4.0 GB

64 Bit O.S.

Windows Vista

 

Monitor is Analog 1152X864 53KHZ 60.1HZ

 

 

Start, then Run.... type in dxdiag, select the Display tab.

 

Edited to show the correct tab......thanks cd

Edited by ogdens
Link to comment
Share on other sites

  • 0
Thanks cd......edited original post.

 

cheers

Tony

 

 

thanks, Start, Run is not an option on Vista...... right? Typed "command prompt" in the search window, got what i needed. :mellow:

Video Card : Intel G33/31 Express Chipset Family

GMA 3100 Internal 286mb

1152X864 32bit 60Hz

 

Link to comment
Share on other sites

  • 0

Bringing Back Start / Run in Vista.

 

http://blogs.msdn.com/tims/archive/2006/09...-start-run.aspx

 

You don't have a video card, you have a onboard chip, start here and get it updated. Read through the trouble shooting problems too.

 

http://www.intel.com/support/graphics/intelg33/#anchor2

 

cd

Link to comment
Share on other sites

  • 0
Bringing Back Start / Run in Vista.

 

http://blogs.msdn.com/tims/archive/2006/09...-start-run.aspx

 

You don't have a video card, you have a onboard chip, start here and get it updated. Read through the trouble shooting problems too.

 

http://www.intel.com/support/graphics/intelg33/#anchor2

 

cd

 

 

:huh: Ok, I updated the driver and restarted my comp.....btw, thank you for your patience with this computer dumbo. Now my icons are all huge and the screen is filled, how do I change these settings to make things look normal again?

Link to comment
Share on other sites

  • 0

 

 

Thanks, but I should have been more specific..... only when I open the Roxio Easy VHS the screen changes and the icons get huge and the Roxio application is so large that I can only see a couple of words. Every other thing on my computer opens with the normal routine. I did download the new driver and update for the video "chip" as you suggested, but this seems to have made the original problem worse rather than better.

Link to comment
Share on other sites

  • 0
Thanks, but I should have been more specific..... only when I open the Roxio Easy VHS the screen changes and the icons get huge and the Roxio application is so large that I can only see a couple of words. Every other thing on my computer opens with the normal routine. I did download the new driver and update for the video "chip" as you suggested, but this seems to have made the original problem worse rather than better.

Are you able to provide screen resolution and dpi settings before and after the screen size change.

Link to comment
Share on other sites

  • 0
Thanks, but I should have been more specific..... only when I open the Roxio Easy VHS the screen changes and the icons get huge and the Roxio application is so large that I can only see a couple of words. Every other thing on my computer opens with the normal routine. I did download the new driver and update for the video "chip" as you suggested, but this seems to have made the original problem worse rather than better.

 

Make sure that your video dpi setting is set to 96 dpi. In Display Propeties, click on Settings, then Advanced to get to the dpi dropdown box.

Link to comment
Share on other sites

  • 0
Make sure that your video dpi setting is set to 96 dpi. In Display Propeties, click on Settings, then Advanced to get to the dpi dropdown box.

 

 

thank you for trying to help, but from what screen would I find "display properties, settings, etc?

 

Are you able to provide screen resolution and dpi settings before and after the screen size change.

not sure how to do that....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...