Jump to content
  • 0
navygunbunny

Burn Process stuck at 1%

Question

Hi guys, I've pretty much tried all I can think of to get this program to burn .vob files but I keep getting stuck at 1%. I'm not sure what I am doing wrong or if my computer just doesn't want to cooperate. I'm running windows vista and I have Kaspersky antivirus (if that helps). Any help is greatly appreciated, thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Navygunbunny,

 

we can't tell you what you're doing wrong if you don't tell us what you're actually doing; what you're doing it with [software and equipment]; and what you're trying to do it to [medium].

 

If you're trying to burn to a disc, how about trying to just "burn" to an ISO image on your hard drive. Then if that works, try to burn that ISO to a disc. This way you are splitting the process in two and can isolate which half the problem occurs in.

 

If that doesn't work, please come back to us and fill in all the blanks so we can help.

Share this post


Link to post
Share on other sites
  • 0
Hi guys, I've pretty much tried all I can think of to get this program to burn .vob files but I keep getting stuck at 1%. I'm not sure what I am doing wrong or if my computer just doesn't want to cooperate. I'm running windows vista and I have Kaspersky antivirus (if that helps). Any help is greatly appreciated, thanks.

 

Please do follow Brendon's suggestion.

 

Based on the idea of my crystal ball, I'd offer to restart the PC first, do not start any other applications, create .ISO file instead of writing directly to disc, and do not touch the PC if not really necessary.

 

Chances are resources on your Vista PC are pretty much maxed out, and more often than not application do not realize requested resources will not be provided by the operating system and sit and wait...

 

What you also can do is start the Windows Resource Monitor ("%windir%\system32\perfmon.exe /res") or using Control Panel ("Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools"). Then in the CPU section of the Resource Monitor right click on the Task of the Roxio application, select Analyze Wait Chain to find some clues (e.g., display of "Waiting on Task"...).

 

Then kindly report back.

 

 

 

 

...

 

What you also can do is start the Windows Resource Monitor ("%windir%\system32\perfmon.exe /res") or using Control Panel ("Control Panel\All Control Panel Items\Performance Information and Tools\Advanced Tools"). Then in the CPU section of the Resource Monitor right click on the Task of the Roxio application, select Analyze Wait Chain to find some clues (e.g., display of "Waiting on Task"...).

 

...

 

 

 

Here I am adding an example:

 

ResourceMonitor-example_-Sidebar-AnalyzeWaitChain.PNG

Edited by jmhoraze

Share this post


Link to post
Share on other sites
  • 0
Hi guys, I've pretty much tried all I can think of to get this program to burn .vob files but I keep getting stuck at 1%. I'm not sure what I am doing wrong or if my computer just doesn't want to cooperate. I'm running windows vista and I have Kaspersky antivirus (if that helps). Any help is greatly appreciated, thanks.

 

What is the source of your .vob files? Does it happen to all .vob files?

Share this post


Link to post
Share on other sites
  • 0
What is the source of your .vob files? Does it happen to all .vob files?

 

The source of my .vob files were .avi files, but I encoded them to .wmv and it works fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×