Jump to content
  • 0

Applications not loading


charcoal
 Share

Question

Okay guys having some issues with loading applications on roxio creator 2010. im running windows 7 home premium edition on acer aspire 5738 laptop with processor 2.1ghz with 3gb ram. Installed fine and loads up fine just doesnt load applications like capture video or edit photo's. when i click on the application buttons the loading icon appears (the circle thingy) but application doesnt load.

I dont get any error messages and have tried latest drivers. I have fully updated windows drivers also.

I even tried installing on my daughters identical laptop and it works fine on there and i have done nothing any different.

Ive tried repairing and also uninstalling and reinstalling but it still doesnt resolve the issue.

Help would be very much appreciated cos its a great programme and works fine on my desktop pc.

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Im using onboard intel® 4 series express chipset family. Ive updated driver and says im using most recent version.

 

You could try going here http://downloadcenter.intel.com/SearchResu...+Chipset+Family

 

To find out which version you have go to Start then Run type in dxdiag...when that page opens click on the Display tab.

Edited by ogdens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...