Jump to content
  • 0

help with adding video to video wave


mmisgh@yahoo.com

Question

Hello, while trying to add a small video clip that is saved on my computer (from my camera) to video wave, the video is black on the page where I select it. If I hit play (on the selection page) I can see the video, but when I select it to put on video wave, it says an error has occored and closes it. It is in an AVI format. Any suggestions??? THanks

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hello, while trying to add a small video clip that is saved on my computer (from my camera) to video wave, the video is black on the page where I select it. If I hit play (on the selection page) I can see the video, but when I select it to put on video wave, it says an error has occored and closes it. It is in an AVI format. Any suggestions??? THanks

Please list your computer specs especially, your video card. Make sure you have updated your video drivers and have the latest version of DirectX.

Under Tools/Options, please tell me what your rendering is set for...Hardware or software.

Link to comment
Share on other sites

Please list your computer specs especially, your video card. Make sure you have updated your video drivers and have the latest version of DirectX.

Under Tools/Options, please tell me what your rendering is set for...Hardware or software.

I forgot to say, my other videos are coming up fine. Just the ones in this folder. I have a hp pavilion a650y, and I am sorry, where do I find out the rest of the specs? is rendering called something else? I open roxio, go to tools/options i see nothing about rendering hardware or software. Sorry

Link to comment
Share on other sites

HP website Identifies that model as a build to order. Pentium 4 2.8Ghz HT with 512RAM, 80 or 160gig hard drive. There are 4 video cards listed:

64 MB DDR NVIDIA GeForceFX 5100, TV-Out (included)

128 MB DDR NVIDIA GeForceFX 5200XT, TV-Out

256 MB DDR NVIDIA GeForceFX 5500, DVI and TV-Out

256 MB DDR ATI Radeon 9800 w/TV-Out and DVI cap

 

Only the first one may not work good with EMC8. The other three should work fine. Make sure you have updated your video drivers and DirectX.

 

a small video clip that is saved on my computer (from my camera)
How was this file captured? Firewire or analog?
Link to comment
Share on other sites

Are you sure it is an avi format?

 

Assuming that you took a movie with a digital still camera since you did not say "camcorder" . Many digital cameras record the movie as a "*.MOV" file. In order to use that *.mov" file, you must have the latest version of Quicktime on your computer.

 

If you did take the movies with a still camera, what format is the video if not the MOV format.

 

Hello, while trying to add a small video clip that is saved on my computer (from my camera) to video wave, the video is black on the page where I select it. If I hit play (on the selection page) I can see the video, but when I select it to put on video wave, it says an error has occored and closes it. It is in an AVI format. Any suggestions??? THanks
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...