Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Language switch


BustedFlush
 Share

Question

4 answers to this question

Recommended Posts

  • 0
I don't know what would cause that switch. I suggest trashing the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast to see if that fixes the issue.

I tried it no change. Interestedly enough, the preference was in Spanish as well. In the folder of additional apps that came with Toast the other apps are in English.

 

Link to comment
Share on other sites

  • 0
I tried it no change. Interestedly enough, the preference was in Spanish as well. In the folder of additional apps that came with Toast the other apps are in English.

 

I'm not sure but try following

 

1. Rt click on Toast app and choose "Get Info"

2. Locate Language and de-select all lang but English

3. Close

Edited by firenhancer
Link to comment
Share on other sites

  • 0
I'm not sure but try following

 

1. Rt click on Toast app and choose "Get Info"

2. Locate Language and de-select all lang but English

3. Close

That may have been the answer but I will never know because I downloaded the most recent update(even though I had the newest version) and placed it in the app folder and I was back to English. I may play around with the "get Info" just to see if that could work. The last time I used Toast I was burning some P2 HD DVC Pro to a blu-ray disc for back up. I was having some issues with the burning and had ruined a couple of disk; but that would not seem to make it change language :blink: !

 

 

Hey, I looked in Toast Preferences and under the Audio & Video tab is preferred language which is set to Automatic. Of course I couldn't read this when the program was in Spanish, but this may have been the problem.

Thanks for all the help.

BustedFlush

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...