Jump to content
  • 0

Why .c2d instead of .iso image file?


vrom67

Question

I used DiskCopier in EMC8 to backup a DVD movie to an image file expecting an .iso image file but got a .c2d image file instead. :)

 

What are the differences between the two formats?

 

How can I get a .iso image file format instead of .c2d?

 

If there are settings that I am overlooking, can you please let me know where they are?

 

All advice and information is welcomed.

 

Thank you,

Vic

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Ok,think I've got it.When you save to an image and hit Save As the destination box pops up.At the bottom is the Save As Type drop down.You needed to change it from the default .c2d to .iso.

 

Look at this:

 

Good find, Terry! I don't know why I was thinking mpeg1.

Link to comment
Share on other sites

Even stranger,if you image a cd you can only do .c2d or .cue,no .iso.If you use the Home app then you can do a .gi or .iso of a CD or DVD,.gi being the proprietary Sonic format.

 

 

Oh,by the way,Thanks Bruce.

Link to comment
Share on other sites

Ok,think I've got it.When you save to an image and hit Save As the destination box pops up.At the bottom is the Save As Type drop down.You needed to change it from the default .c2d to .iso.

 

Look at this:

 

That is what I did not do, so I will try the process again.

 

This time I will select the format that I would like to save it in (ISO).

 

Thank you, this is great!!

Link to comment
Share on other sites

Ok,think I've got it.When you save to an image and hit Save As the destination box pops up.At the bottom is the Save As Type drop down.You needed to change it from the default .c2d to .iso.

 

Look at this:

 

Yes, that was the difference between making a backup image of a DVD movie in a .iso than a .c2d file format.

 

You guys make this stuff look too easy, and that's a good thing.

 

Thank you once again for all the help and info.

 

Vic

Link to comment
Share on other sites

KUDOS Terry. Now that's a happy camper that has increased his knowledge based on your find. And BTW, I learned from it too !! :) I have been using my 7.5 to do that task and haven't used my EMC8 yet, but now I will not make that mistake. Thanks...

 

Frank....

Link to comment
Share on other sites

I used DiskCopier in EMC8 to backup a DVD movie to an image file expecting an .iso image file but got a .c2d image file instead. :)

 

What are the differences between the two formats?

 

How can I get a .iso image file format instead of .c2d?

 

If there are settings that I am overlooking, can you please let me know where they are?

 

All advice and information is welcomed.

 

Thank you,

Vic

 

That seems strange. I am not sure, but are you sure that you are not backing up an mpeg1 VCD or SVCD.

Link to comment
Share on other sites

Ok,think I've got it.When you save to an image and hit Save As the destination box pops up.At the bottom is the Save As Type drop down.You needed to change it from the default .c2d to .iso.

 

Look at this:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...