Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 9 and custom installation


ray12
 Share

Question

I wanted to put Roxio Creator 7.5 on an older Pentium 4 computer. I noticed before that when I did a custom installation before , it still installs programs you didn't want. In particular, I wanted to not install Videowave, not to mention it doesn't work with IE7 on. Not sure why it still shows up. Any suggestions? thanks

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I wanted to put Roxio Creator 7.5 on an older Pentium 4 computer. I noticed before that when I did a custom installation before , it still installs programs you didn't want. In particular, I wanted to not install Videowave, not to mention it doesn't work with IE7 on. Not sure why it still shows up. Any suggestions? thanks

 

What program do you want to install? Your topic says EMC 9 but in your post you talk about installing EMC 7.5? :blink:

Link to comment
Share on other sites

  • 0
What program do you want to install? Your topic says EMC 9 but in your post you talk about installing EMC 7.5? :blink:

 

Sorry about that. I originally was going to do a custom install of Roxio 9 but then changed my mind as I was thinking about it and decided on Roxio 7.5.

Link to comment
Share on other sites

  • 0
Sorry about that. I originally was going to do a custom install of Roxio 9 but then changed my mind as I was thinking about it and decided on Roxio 7.5.

 

If you have IE 7 on your computer, there is no point in trying to install a suite (EMC 7.5) that isn't going to work with it.

 

And, VideoWave is a core component on all of the suites, so you aren't going to be able to install the software without installing VideoWave.

Link to comment
Share on other sites

  • 0
If you have IE 7 on your computer, there is no point in trying to install a suite (EMC 7.5) that isn't going to work with it.

 

And, VideoWave is a core component on all of the suites, so you aren't going to be able to install the software without installing VideoWave.

 

I thought only Videowave does not work with IE7, IE8 in Roxio 7.5?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...