Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Positive Experience


elmouser

Question

I'm a new Popcorn 2 user, burning a disc for the first time today on my 3-week-old MacBook.

 

I used MacTheRipper to rip a commercial DVD from my collection to the hard drive of my MacBook. MTR 2.6.6 (PowerPC version running under Rosetta). Worked perfectly.

 

I bought a package of 25 Memorex 16X DVD-R blank discs (media ID = CMC MAG AM3), on sale at Fry's. The source DVD was single layer, so I set Popcorn to copy the entire contents to one of the Memorex discs. Worked perfectly.

 

Tested the copy in a Denon DVD-2200 player. Works perfectly.

 

Hope I'm not jinxing myself by posting this problem-free initial experience, since there are comments in various threads here that (1) Memorex discs are notoriously poor quality, and (2) the Matshita UJ-857 internal drive is notoriously poor hardware/firmware. This is at least one data point to the contrary.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...