Jump to content
  • 0

grayed out play buttons in production


oswaldfestival
 Share

Question

i've recently been noticing whenever i load my production i can't play it. last time i got fed up and waited till the next day and it surprisingly played. now its doing it again and i start clicking in and out of different options trying to trigger a change in this problem but nothing works. #$^@ THIS (D word since it doesn't show up in preview). is there someone else out there that can at least feel my pain here?

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0
i've recently been noticing whenever i load my production i can't play it. last time i got fed up and waited till the next day and it surprisingly played. now its doing it again and i start clicking in and out of different options trying to trigger a change in this problem but nothing works. #$^@ THIS (D word since it doesn't show up in preview). is there someone else out there that can at least feel my pain here?

 

I feel no pain at all since I haven't a dam clue what your post is about? How about some details such as what you are doing :blink:

Link to comment
Share on other sites

  • 0

haha sorry. i double click my production or load it up via roxio creator pro 2010 and wait till it loads up. it doesn't load right (or the movie frame just shows blackness) in timeline view so i click over to storyline and the frame from my video pops up. looks all good and dandy until i can't push play or any other action button because they are all grayed out. the buttons that i can push are repeat, select object start, play object, and select object end but they don't do anything either. i'm still trying since my first post and nothing yet. my video is a little over 2 and a half hours but don't think that would give it problems, who knows. i'll give u some other possible reasons, i had this on a different computer and transferred to an external hard drive, then to my new laptop. i guess there's a million reasons for electronic failure. all's i kno is it pisses me off. here's another thing, when and if i finally do get the video to play, it won't play with all my added text or fx. eventually after a day it'll probably work. i understand if no one can give me a def answer. i just want to get this thing done, i've put countless hours into this

Link to comment
Share on other sites

  • 0
haha sorry. i double click my production or load it up via roxio creator pro 2010 and wait till it loads up. it doesn't load right (or the movie frame just shows blackness) in timeline view so i click over to storyline and the frame from my video pops up. looks all good and dandy until i can't push play or any other action button because they are all grayed out. the buttons that i can push are repeat, select object start, play object, and select object end but they don't do anything either. i'm still trying since my first post and nothing yet. my video is a little over 2 and a half hours but don't think that would give it problems, who knows. i'll give u some other possible reasons, i had this on a different computer and transferred to an external hard drive, then to my new laptop. i guess there's a million reasons for electronic failure. all's i kno is it pisses me off. here's another thing, when and if i finally do get the video to play, it won't play with all my added text or fx. eventually after a day it'll probably work. i understand if no one can give me a def answer. i just want to get this thing done, i've put countless hours into this

 

The length of your video is definitely a problem since a standard 4.7GB DVD can only hold 60 minutes of video at best (HQ) quality.

What kind of video are you trying to edit, where did it come from, in what format is it?

 

Why don't you get hold of simple, short video clip and experiment with that instead of working on such a huge video.

 

It would make your posts a lot easier to read if you were to capitalize the beginning of sentences.

Link to comment
Share on other sites

  • 0

I was planning on using bigger dvds. These are videos taken from a video camera at a festival I hold each year. Why not start out with a bang? It doesn't seem like the length of video would make it not play, being it has worked fine some days. I don't understand the faulty behavior. I'm not to sure of the format, but they are high def videos.

Link to comment
Share on other sites

  • 0
I was planning on using bigger dvds. These are videos taken from a video camera at a festival I hold each year. Why not start out with a bang? It doesn't seem like the length of video would make it not play, being it has worked fine some days. I don't understand the faulty behavior. I'm not to sure of the format, but they are high def videos.

Your thinking too much :lol:

 

Download and play with the test sample that cd posted!!!

 

We all have that one so with that clip we are all on the same page!

 

Like to see your Laptop specs too, like you see in our signatures.

 

Link to comment
Share on other sites

  • 0

2 hours of High Def videos require a computer that will handle them. What computer do you have, what video card?

 

Laptop? I would not even think about doing a edit on a 2 1/2 hour video. Best bet is to work with pieces of the video (scenes) unless you are running a computer similar to mine... and even then it takes a long time.

 

Use the uninstaller, cleaner and defragmenter here to get your computer ready for the editing and make sure NOTHING else is running when you do the editing.

 

In this case, belief is better than thnking. The other posters and I have a lot of experience, we did the thiking for you.

Edited by sknis
Link to comment
Share on other sites

  • 0
Ok. I knew you master guru's would have something going on here. Check my specs. I just recently bought this laptop and don't have much crap on it.

 

You bought it NEW? :oThat's an old CPU.

 

It will be very slow. :( Make sure that you have nothing else running and you wait longer than what you think you should. Use AC power and turn off all power saving settings. Good Luck.

 

Don't try to edit that movie all at once. Edit smaller segments and then put them together for final assembly and burning.

Link to comment
Share on other sites

  • 0

Well I bought it in the middle of november 2009, so a few months I guess. It was brand new when I bought it. I understand now the amount of stuff I had going on made it worse. Editing nudity is really time consuming...It seems fast when i have all videos together without the editings. I'm starting over without as much :angry: so I'll be getting more practice. Do you think that if I edit segments like you said, and put them all together, would it screw up some of the timing of my editings? I had trouble with this when I tried to add transitions after I edited. Any more suggestions would be great, afterall I am the newbie. Thanks for all help!

Link to comment
Share on other sites

  • 0
Well I bought it in the middle of november 2009, so a few months I guess. It was brand new when I bought it. I understand now the amount of stuff I had going on made it worse. Editing nudity is really time consuming...It seems fast when i have all videos together without the editings. I'm starting over without as much :angry: so I'll be getting more practice. Do you think that if I edit segments like you said, and put them all together, would it screw up some of the timing of my editings? I had trouble with this when I tried to add transitions after I edited. Any more suggestions would be great, afterall I am the newbie. Thanks for all help!

 

Re highlaghted text: Is that because you have to switch to another screen every time someone comes into the room?

 

Your system should be alright, my Laptop specs are similar and it works just fine. Of course I would not consider using it with HiDef video. What stuff did you have going on? It is standard practice not run many other apps when doing video work and really never while burning. I always work with small 10 minutes or so segments. Never had troubles with timings due to transitions. You would have to explain that more if you need help with that.

Link to comment
Share on other sites

  • 0

haha, No I would add picture and overlay it where necessary and when she would move out of the box I'd have to add another picture in a different spot to cover her back up. I don't know how to do it any other way.

After I had all the nudity covered up, I found out about the transitions so I gave them a whirl. After I had transitions set, I viewed the video and all the cover-ups were off the girls by a tiny bit. Actually the timing got worse as the video progressed. I didn't notice till about halfway through video. I guess each transition gradually pushed the edits off time. There were 5 videos, so I guess 5 transitions as well. It kind of makes sense to me why it would be like that so from now on I'm not editing till i have transitions. O, and when I deleted all transitions, the timing was back to normal.

As for the stuff I had going on, also included a lot of video and text effects, about 10 trimmed songs with a bunch of slideshow pictures at the end.

Link to comment
Share on other sites

  • 0
haha, No I would add picture and overlay it where necessary and when she would move out of the box I'd have to add another picture in a different spot to cover her back up. I don't know how to do it any other way.

After I had all the nudity covered up, I found out about the transitions so I gave them a whirl. After I had transitions set, I viewed the video and all the cover-ups were off the girls by a tiny bit. Actually the timing got worse as the video progressed. I didn't notice till about halfway through video. I guess each transition gradually pushed the edits off time. There were 5 videos, so I guess 5 transitions as well. It kind of makes sense to me why it would be like that so from now on I'm not editing till i have transitions. O, and when I deleted all transitions, the timing was back to normal.

As for the stuff I had going on, also included a lot of video and text effects, about 10 trimmed songs with a bunch of slideshow pictures at the end.

 

If you have 5 separate videos then I would recommend working on each as a separate project in Videowave and output each to a mpeg2 best quality video file. You can easily combine them in myDVD and even put transitions between them without having the effects occur that you described.

 

Another option is to select a video and then switch to the internal tracks and add the overlays there. You can then use the transitions without them affecting the overlays.

 

A short explanation of the overlay shifting problem because of the transition. Suppose you have two video clips each 10 seconds long and you put a 4 second dissolve transition between them. The 20 seconds video you had before adding the transitions does not now become 24 secs long but actually gets shortened to 18 seconds. This happens because the transition is achieved by overlapping the 2nd video over the last 2 seconds of the first video. Now if you had an overlay over the 2nd video at the 14 sec mark before the transition it will now start at a different point in the video since the 2nd video was effectively moved 2 seconds to the left. The overlay though does not get moved in the overlay track.

Link to comment
Share on other sites

  • 0
ok cool. I have two final questions. Can I import a new text font into this program. I saw it automatically did in microsoft word. And can I speed up and slow down video?

 

 

I don`t know about the fonts question .... but why would you want to? there are too many already :rolleyes:

 

To speed up or slow down video, right click the video clip and then select trim from the drop-down menu. A Trim window opens and there is an option to change the speed. Why this is in Trim the designers only know :blink:

Link to comment
Share on other sites

  • 0

Too large, wrong format or too nude? :P

 

There were some people who discussed that issue about importing fonts. Use the search engine for that.

 

Have you tried just copy and paste the text in the font you wanted in the appropriate places (pun intended).

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...