Jump to content
  • 0

Creator 2010 Windows 7 Installation failure



I purchased a download copy of Creator 10 and have NOT been able to install it successfully on my new Dell XPS 9000 computer with Windows 7 - 64 bit.


During the installation, it proceeds fine; allows me to enter the Serial Number, gets about a third done, then states: “video capture USB is being rolled back”. It then stops and gives a dialogue box stating: Roxio Creator 2010 Pro was interupted. Your system has not been modified. To install this program at a later time, please run the installation again,"


Thus far:


I have extensively gone through the Roxio support web sites – spent some 4-6 hours on this. I have tried everything, including


1. extracting the program to the desktop and running it from their;

2) tried running it with the antivirus and firewall disabled;

3) installing it with all non-Microsoft services turned off and all startup items (msconfig) disabled;

4) done the cleanup with the windows uninstall programs; deleting roxio folders; deleting register keys; cleaning up the windows installer files (by downloading the microsoft windows uninstaller program)

5) Run the setup.exe CleanSystem=1

6) Turned off UAC


I have put in several web requests to Roxio support who clearly did not read my information. Thus far, they have sent back instructions on how to to a clean uninstall, disable the firewall, etc. etc., all things I have tried multiple times.


I was somewhat encouraged by some the recent post on the Roxio support site of people with similar problems who you eventually got their program working – but it required sending them some type of customized patch. Any suggestions would be welcomed. The program is: everytime I try something - and it doesn't work; I have to go through the entire clearn uninstall procedure again. tx


Link to comment
Share on other sites

8 answers to this question

Recommended Posts

You need to delve deeper into the VIDEOCAP_USB_X64_Install.log

The SONIC_SETUP.log only points to which msi failed.


Looking at the VIDEOCAP_USB_X64_Install.log the error shows


MSI (s) (20:60) [16:17:31:994]: Product: Roxio Video Capture USB -- Error 1719.Windows Installer service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled.


Error 1719.Windows Installer service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled.


The user needs to repair or update msiexec.exe

Link to comment
Share on other sites

Try reregistering the Windows Installer first by typing "msiexec /unregister" and then "msiexec /regserver" at the command line.


If that doesn't work grab the latest Windows Service Pack to make sure you have the current Windows Installer.


You can also get version 4.5 which works with XP and Vista here.


Link to comment
Share on other sites

Tx – I got it to work!!!


Googling error 1719, almost all of the fixes were for pre-windows 7, including the ones you mention above. However, I did find a useful post:




where “Flavius” mid way down posted a registry fix. I downloaded it; ran it – which added a key to the register to re-register msiexec and it worked.


So the botom line -- looking at the log files showed the problem to be error 1719 and a problem with windows installer. The registry key which I downloaded from the the site above registered the windows installer (msiexec.exe) correctly which then allowed Roxio Creator 10 to load. How the problem occurred in the first place remains unknown. It's now all loaded, program, content and service pack 2, and works fine. Tx again Du Tran (Sonic Boom) for your help, and getting it finally fixed. – DCP

Link to comment
Share on other sites

If it's rolling back at the capture device - do you have it plugged in before you start?


Nope, no type of USB capture device is attached to the computer. In the past, I've owned Creator 6, 7, 8, and 9 with no problems. tx

Link to comment
Share on other sites

There seems to be a hiccup at the usb point - the reason I asked is that I've never noticed it on the install myself (Windows 7 Ultimate 64 bit) and it detects the device after installation.


Are your usb ports showing normal in device manager (and do you have USB2)?

Link to comment
Share on other sites

all USB ports appear ok in the device manager.


From the Roxio log file, the area right before the roll back is the following:


03/27/10 18:22:52 - Installing Package: 'C:\Users\David\Desktop\Roxio Temp\VIDEOCAP_USB_X64\Roxio Video Capture USB.msi', with Properties: 'REBOOT=ReallySuppress ARPSYSTEMCOMPONENT=1 DESKTOPICON=never QUICKLAUNCHICON=never INSTALLDIR="C:\Program Files (x86)\Roxio 2010\" MPI_SUITE_ID={89A15676-78AE-4D51-BF5B-DEE3E0D46C94} MPI_EULA_ACCEPTED=1 ADDLOCAL=ALL'


03/27/10 18:22:52 - Execution of Windows Installer package 'C:\Users\David\Desktop\Roxio Temp\VIDEOCAP_USB_X64\Roxio Video Capture USB.msi' finished with exit code = 1603


03/27/10 18:22:52 - Updating install progress: 8 / 24, (null)


03/27/10 18:22:52 - Action InstallActions.VIDEOCAP_USB_X64.Install failed with exit code 1603.


03/27/10 18:22:52 - Installation failed with error code 1603


03/27/10 18:22:52 - Rolling back installation

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...