Jump to content

Burned music tracks do not match up with track number.


nb420

Recommended Posts

CD is "shifted" when I use transitions (2 sec crossfade on all tracks).

 

 

I use WinME. Roxio ECDC 5 Platinum 5.3.5.10.

 

Track one of the audio CD starts by playing from about halfway through the first song, then the rest of the CD is also "shifted" by these 2-3 minutes.

Anyone else have this problem before, and how would I fix it?

 

BTW, I've used RoxiZap, then reinstalled ECDC, but it didn't help.

 

 

Thanks In Advance.

Link to comment
Share on other sites

  • 3 weeks later...

Wow!

 

Keeping in mind that "Roxio no longer supports ECDC5," I am having a hard time believing that my last post has zero replies!

 

 

I understand and accept that the water will not always part for me, but wow! Of all the people here that know so much about these programs, someone must know something about my ECDC5's problem.

 

I'm starting to think that the problem is unfixable! I sure hope that's not the case, as I've been using the program with great results for several years now.... :)

 

 

 

 

 

 

 

(keeping fingers crossed and checking site daily!)

Link to comment
Share on other sites

Wow!

 

Keeping in mind that "Roxio no longer supports ECDC5," I am having a hard time believing that my last post has zero replies!

I understand and accept that the water will not always part for me, but wow! Of all the people here that know so much about these programs, someone must know something about my ECDC5's problem.

 

I'm starting to think that the problem is unfixable! I sure hope that's not the case, as I've been using the program with great results for several years now.... :)

(keeping fingers crossed and checking site daily!)

 

The only thing I can think of, did you use the DAO (Disk at Once) option when you made the cd.

Link to comment
Share on other sites

Wow!

 

Keeping in mind that "Roxio no longer supports ECDC5," I am having a hard time believing that my last post has zero replies!

I understand and accept that the water will not always part for me, but wow! Of all the people here that know so much about these programs, someone must know something about my ECDC5's problem.

 

I'm starting to think that the problem is unfixable! I sure hope that's not the case, as I've been using the program with great results for several years now.... :)

(keeping fingers crossed and checking site daily!)

Never had that problem nor heard of it.

 

What is your source material, .WAV or .MP3 files?

Link to comment
Share on other sites

DAO: Yes I used DAO (Disk-At-Once). If I try to select Track-At-Once, I get the "If you switch to Track-At-Once mode all previously set Audio Effects will be lost! Do you want to continue?"

 

I keep it on DAO.

 

 

All of the material is MP3.

 

Just a thought..... could a particular song/type of MP3 cause this? I was reading another post about some files that are difficult to burn... I haven't yet spent the time in eliminating that possibility, just because I've wasted plenty of CDs already! That is pretty much my next step.... once I feel like devoting many hours to my machine again!

 

 

Thanks for the replies... At this point, any advice/comments are appreciated, whether correct or totally off the wall.

Link to comment
Share on other sites

DAO: Yes I used DAO (Disk-At-Once). If I try to select Track-At-Once, I get the "If you switch to Track-At-Once mode all previously set Audio Effects will be lost! Do you want to continue?"

 

I keep it on DAO.

All of the material is MP3.

 

Just a thought..... could a particular song/type of MP3 cause this? I was reading another post about some files that are difficult to burn... I haven't yet spent the time in eliminating that possibility, just because I've wasted plenty of CDs already! That is pretty much my next step.... once I feel like devoting many hours to my machine again!

Thanks for the replies... At this point, any advice/comments are appreciated, whether correct or totally off the wall.

Well, ECDC 5 does not properly support VBR (Variable Bit Rate) Encoded MP3's. Most of the time it just stops when it hits one. I would suggest converting them to .WAV files first, and then using the .WAV files in your CD-DA (Audio CD) project. I'm guessing that may solve the problem.

 

Let us know!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...