Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2010 Cineplayer - dies



Creator 2010 Cineplayer dies. The time counter doesn't advance and the Cineplayer screen is black. I tried different DVDs and two different videos stored on the hard drive. I am running Windows 7 64 bit on a HP e9280t system. Two other video players do work. I did a clean install and appled sp2. No go.


I reimaged my system back to 2/5/2010 and Cineplayer works. After 2/5/2010 the following Microsoft updates were applied:

















MS Mouse



It appears that one of the above updates causes Cineplayer to die.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Totally unrelated but I have the onboard Realtek HD and gave up on it (installed a simple sound card instead). The reason is that I have a USB Audio Codec (for ham radio PSK tx/rx) and every time it switched from transmit to receive, the flamin' Realtek popped up a window saying a 'microphone had been detcetd - please select...'

Link to comment
Share on other sites

After many reboot and restores it APPEARS that Realtek HD Audio updates cause Creator 2010 Cineplayer not to function on my e9280t Windows 7 64 bit system. I have several versions of Realtek HD Audio and only the older version ( doesn't stop Cineplayer in its tracks. Perhaps one of the MS updates is making Realtek the culprit but I am not going down that road.

Link to comment
Share on other sites

I worked the issue with Realtek and since my other DVD players work with the later Realtek HD audio updates then the issue appears to be a Cineplayer issue.


Bottom line: Stay with an older version of Realtek so Cineplayer will work or forget Cineplayer. I already had to forget Cineplayer on my laptop using VISTA or W7 but it works with XP.

Link to comment
Share on other sites

I put up a fresh install of Windows 7 64 bit on a separate hard drive without any updates and any third party software. Cineplayer fails with any Realtek update past There have been several Realtek updates since and Cineplayer fails on everyone of them. This is on my e9280t PC.


The fresh Windows 7 64 bit install is not a HP recovery installation which would include other third party software.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...