Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

program installs but wont run?



4 answers to this question

Recommended Posts

I'm having the same issue with this product. I install the product then click the icon and the Roxio logo pops up for 5 seconds then never loads. I then tried to install service pack 2 for this product and it says the product cannot be found (even though the product is shown in the add/remove programs). When I tried to repair the product with the instructions given the only option is to remove the product. Is there any chance there are some software conflicts with this?

Link to comment
Share on other sites

I installed the software but when i click on the icon ROXIO appears for 5 seconds and then dissapears. The program never runs.... very dissapointed. Anyone know what i am doing wrong?



Try a repair option from add remove programs or programs and features, Roxio Easy VHS to DVD, change, follow the prompts to the repair option..



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...