Jump to content
  • 0
Joe1952

Roxio opens too large for screen?

Question

Hi,

I have had Roxio Creator on my laptop for over a year. I purchased it, I didn't download it, and the laptop I have it on has never accessed the Internet so I don't think it is an upgrade issue.

It always worked fine, then all of a sudden, when I go to open the program, it opens so large that it doesn't fit my laptop screen. Very weird. I cannot use it this way. I tried to uninstall and re-install but the same thing happens. What could have happened?

 

Thanks!

Edited by Joe1952

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Did you change the resolution of your screen?

If you lower the resolution,say going to 640 x 480 from 1024 x 768 then the picture does look bigger and probably wouldn't fit full screen

Share this post


Link to post
Share on other sites
  • 0
Did you change the resolution of your screen?

If you lower the resolution,say going to 640 x 480 from 1024 x 768 then the picture does look bigger and probably wouldn't fit full screen

 

That is the issue!!! It must have happened by accident or the computer changed on it's own somehow...Strange! I never fool with the resolution, although my grandchild may have touched it....

Thank you! I would not have thought to check that, and I am a retired computer tech...

 

Have a nice day!

 

Share this post


Link to post
Share on other sites
  • 0

I tried this suggestion, but I already have my resolution maxed out and I still have the same problwm as the original poster.

 

 

Did you change the resolution of your screen?

If you lower the resolution,say going to 640 x 480 from 1024 x 768 then the picture does look bigger and probably wouldn't fit full screen

Share this post


Link to post
Share on other sites
  • 0

SSmith,

 

You haven't said what Operating System you're using.

 

If it's XP, right-click on a clear area of your screen, select Properties > Settings > Advanced and make sure your DPI setting hasn't slipped from 96 DPI.

 

post-208-063313000 1297025324.jpg

 

If it has, change it back to 96 DPI and apply without restarting. Click OK. Does that help?

Share this post


Link to post
Share on other sites
  • 0

My OS is Vista. I did check my DPI and it is on 96 DPI. All of my other programs are appearing correctly, just not Creator. All I seem to be able to get as options are screens to upgrade the product. Help!

 

 

SSmith,

 

You haven't said what Operating System you're using.

 

If it's XP, right-click on a clear area of your screen, select Properties > Settings > Advanced and make sure your DPI setting hasn't slipped from 96 DPI.

 

post-208-063313000 1297025324.jpg

 

If it has, change it back to 96 DPI and apply without restarting. Click OK. Does that help?

Share this post


Link to post
Share on other sites
  • 0

If you've got a high screen resolution and 96 dpi then Creator should display the right size.

 

Try changing the Windows screen resolution and dpi to another value, restarting Windows, and then changing them back. Is Creator behaving now?

Share this post


Link to post
Share on other sites
  • 0

My OS is Vista. I did check my DPI and it is on 96 DPI. All of my other programs are appearing correctly, just not Creator. All I seem to be able to get as options are screens to upgrade the product. Help!

 

 

 

 

Exactly what problem are you having? At first you did a "Me too" post now you are saying "All I seem to be able to get as options are screens to upgrade the product". Which is it?

 

What screen resolution are you set at? "Maxed out" means nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×