Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Uninstalling 8 = loss of cd/dvd


ladutton

Question

I have a new Dell XPS 600 system running XP Media Centre.

 

Since I was transferring everything from a previous Dell, I installed Roxio 7 followed by the 7.5 upgrade. Foolishly, shortly after I decided to upgrade to EMC 8. But fortunately, every system change was preceded by setting a new restore point.

 

After serious instability, blue screen of death, "windows recovering from serious error" messages, etc., I decided to uninstall 8. (Please note that I had previously upgraded drivers for my computer.)

 

No matter what I do, uninstalling 8 results in loss of my cd/dvd drives.

 

They are not visible in Windows.

I have also uninstalled the drives via the Control panel and rebooted, but this does not restore them.

 

I have ensured that the Dell Sonic whatever that came with it was removed first. I have disabled virus scanning .... everything I can see that's recommended.

 

I'm a patient and experienced user with years of experience uninstalling, tweaking, whatever. But this is baffling and concerning.

 

My only recourse has been to revert to a previous restore point -- which also restores Roxio. I've been through this process several times now to no avail.

 

So...

 

1) How do I remove every trace of this program from my system without loss of my cd/dvd drives?

 

2) If I do lose the ability of Windows explore to "see" the cd/dvd drives, what are my options for restoring them? (Uninstalling them in the control panel and rebooting does not restore them.)

 

Thanks for any help. Once I uninstall Roxio, I'm done. No program should hijack a computer like this!

 

Leslie

 

-------------system-----------

Dell XPS 600 CPU 3.2 GHz

XP Media Centre

1 GB ram

Video card: Nvidia GeForce 6800

DVD Drive: HL-DT-ST DVD+-RW

DVD/CD-ROM Drive: TSST corp DVD-ROM TS-H352C

Hard Drives: Maxtor 7L25050 plus another one with no name

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Frank,the link I posted was from Patricks reply.I guess I should have linked the whole thread:

http://forums.support.roxio.com/index.php?...mp;hl=rxenabler

 

The problem can be caused by the filters.If they're wrong or missing (for a certain app),out of sequence (long shot),or corrupted,that could cause the drives to not be recognized.It might work,it might not.

Link to comment
Share on other sites

First, make sure you have uninstalled Sonic DLA. I'm not sure but I seem to remember on my last Dell that it was not removed when I removed the other Sonic programs.

Then, you can try the Drive not recognized by Roxio fix and see if that works. Microsoft support lists info about this as a possible fix too. Finally, have you tried simply removing your drives in System Property/Device Manager, rebooting and see if they're picked up at reboot?

Link to comment
Share on other sites

I'm not sure when you say "uninstalling in the Control Panel...) means that you go through the control panel to get to System, then Hardware, then Device manager. But based on what you said about being pretty computer savy, I assume that's what you did. In the device manager , and right clicking on any of the optical drives, then properties, there are three options--"Update Driver", "Disable", & "Uninstall". I assume again that you did the Uninstall one.

 

If the drive/s are still not being recognized, does the BIOS SETUP for your Dell recognize them ? Not related to your removing EMC8, but some time ago I had a similar problem and what I ended up doing was just opening up the case and just unplugged the power cable to the drive. Then rebooted. That definitely showed no drive. Then I went back and reconnected the power cable and rebooted again and the drive was back working again.

 

One other possible suggestion is to go to the Device manager again and right click on the drive and then properties, then click on the "Driver" (tab) and one of the options is "Roll back Driver". You might try that and see if that will bring the driver back. The drivers for the drives are still in your Windows\system32\drivers folder but evidently just aren't being rcoginized. If you get them back to being recognized , then I wopuld try one of the other solutions being offered to delete EMC8.

 

Seems to me (Paul & Terry) that Patrick had a post regarding this very problem, but I can't remember where it was. Possibly one of the fixes that you mentioned.

 

Frank...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...