Jump to content
  • 0
Sign in to follow this  
beethoven132

Error message - failure at byte 97 / sector xxxxxx

Question

I'm soooo frustrated. Toast is supposed to be this fantastic program that does everything well. Why won't it work for me?

I've tried to burn DVDs from VIDEO_TS folders but all I come up with is coasters. I get an error message "Failure at byte 97 / sector xxxxxx." It's always at byte 97 or byte 108, the sector is always different. I also get the same error when I try to burn data DVDs. The only way I've found to burn video DVDs is to save the VIDEO_TS folder as a disc image, then burn it with Apple Disk Utility. Burning data DVDs works well enough with Finder. I'm sure it's not the DVD burner, as it's burning well outside of Toast. I'm using Taiyo Yuden 8x premium DVDs, which I understand are considered the best and most compatible DVDs available. I'm running the latest version of Toast (7.0.2) on a Dual 1ghz G4 PowerMac running OS 10.4.6. which is more than powerful enough to burn DVDs. I have 15+ gb of free hard disk space on my system drive, which should be enough to burn single layer DVDs.

This is a royal pain in the butt, and certainly not what I had in mind when I shelled out the extra $ for the LaCie 16x DL burner because it was bundled with Toast Titanium 7. I'm trying to burn off about 250 gigs of videos and it's taking forever using the Toast/Disk Utility combination.

I've looked through this forum but haven't found anyone with similar problems. Does anyone know what's going on here? Are there any Roxio techs on this forum, or are we on our own here?

Thanks in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I would test with another brand of media. The error seems to be hardware related. You may also want to make sure you have the latest firmware for the drive.

I know it works fine with the Apple burn engine, but that doesnt negate the fact that the error appears to be hardware related.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×