Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
CarManDSL

BD on DVD - no menu with PS3 - only "Data Disc"

Question

I have tried countless times to get a BD on DVD to play as an AVCHD Disc, but they all show up on the PS3 as a Data Disc. The individual files play without issue, but no menu.

 

Tried 9.02, 9.07, 10.02, 10.04, 10.06 on OS 10.6.3. This also failed in 10.6.2, 10.5.7

 

Bit rate of files is below max 17.5Mbps set for AVCHD DVD's and generally play at about 16Mbps. I have carefully selected all the appropriate items in Disc, Menu and Encoding selection windows, including "Play all items cont..." and "Include scene menus . . ." I even used files from the Panasonic TM700 1080 60p in full bit rate at 28Mbps and although the video played a bit choppy, it played, but no menu! I have re-encoded at 15Mbps - no menu, just shows up as Data Disc.

 

Out of about 10 discs, I had one success with a menu (glad DVD-R's are cheap!) Video was straight from the TM-700 in 60i (no re-encoding) and plays at 13 to 17.9Mbps. But this happened only once.

 

PS3 is up to date on firmware/software.

 

A couple months ago, I succeeded with Toast 9.02 on the old G4 Dual 1.42 running 10.4.11. The data files were at 24Mbps and played choppy, but the menu worked!

 

Help!

 

 

MacPro 2.8 8 core, 10GB RAM, 1.5TB RAID 0

Edited by CarManDSL

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I have tried countless times to get a BD on DVD to play as an AVCHD Disc, but they all show up on the PS3 as a Data Disc. The individual files play without issue, but no menu.

 

Tried 9.02, 9.07, 10.02, 10.04, 10.06 on OS 10.6.3. This also failed in 10.6.2, 10.5.7

 

Bit rate of files is below max 17.5Mbps set for AVCHD DVD's and generally play at about 16Mbps. I have carefully selected all the appropriate items in Disc, Menu and Encoding selection windows, including "Play all items cont..." and "Include scene menus . . ." I even used files from the Panasonic TM700 1080 60p in full bit rate at 28Mbps and although the video played a bit choppy, it played, but no menu! I have re-encoded at 15Mbps - no menu, just shows up as Data Disc.

 

Out of about 10 discs, I had one success with a menu (glad DVD-R's are cheap!) Video was straight from the TM-700 in 60i (no re-encoding) and plays at 13 to 17.9Mbps. But this happened only once.

 

PS3 is up to date on firmware/software.

 

A couple months ago, I succeeded with Toast 9.02 on the old G4 Dual 1.42 running 10.4.11. The data files were at 24Mbps and played choppy, but the menu worked!

 

Help!

 

 

MacPro 2.8 8 core, 10GB RAM, 1.5TB RAID 0

 

Are you trying to burn a back up of your AVCHD file from an HD camcorder or are you trying to burn a blue ray disc of an edited video onto a DVD media?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×