Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Error When Trying To Copy An Audio Cd Or Burn A Data Project Using Emc 7.5 - Disc Is Recognized But Then Immediately Ejected


chakani

Question

The problem started when I tried to copy a 2-CD audio set. The first CD was copied without any problems. However, when trying to copy the second 54 min CD and ever since, I get this error. I have tried different media and also to first copy to a file without any success. When I insert a blank disc, Roxio at first recognizes it and allows me to hit "Burn". However, the disc is then ejected and a dialog box appears with the words "All recorders must use same media type" FYI, I only have one recorder installed in my PC.

 

EMC and firmware are all up to date

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I have tried both deleting the drive and also checking the disc and device utility. I can still can't burn any discs after deleting the drive and rebooting the PC. Also, the utility shows there is a blank disc in the drive, the same disc that gets ejected after I click on "Burn". I should also mention that I can burn DVDs using another application.

 

To summarize, the problem occured while using EMC and seems to only affect EMC.

Link to comment
Share on other sites

The problem started when I tried to copy a 2-CD audio set. The first CD was copied without any problems. However, when trying to copy the second 54 min CD and ever since, I get this error. I have tried different media and also to first copy to a file without any success. When I insert a blank disc, Roxio at first recognizes it and allows me to hit "Burn". However, the disc is then ejected and a dialog box appears with the words "All recorders must use same media type" FYI, I only have one recorder installed in my PC.

 

EMC and firmware are all up to date

 

Go into Device Manager, delete your burner, reboot, and see if it clears up the problem.

Link to comment
Share on other sites

Another thing you might try is clicking on "EXTRAS and UTILITIES" when you first bring up your EMC program (Lower right had corner) and on the next screen click on "DISC and DEVICE UTILITY" and see what is showing there for your burner. I would place a blank disk in the drive before doing this as even if the drive is listed it will show that there is no disc in the drive. If the blank disc you put in the drive is ejected, then that might mean something. I have not seen this particular error text before and I have copied sets of audio before.

 

Frank............

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...