Jump to content
  • Who's Online   0 Members, 0 Anonymous, 31 Guests (See full list)

    There are no registered users currently online

  • 0

Bad combing issues



I'm not new to video compression but any SD DVD I produce using Toast 10 has very noticeable combing - a bit like exaggerated interlacing, only occurring with vertical movement.


I'm running the latest Toast 10 under the latest Snow Leopard and Quicktime.

It is not just a progressive computer monitor issue as it looks the same on a CRT when played in a standard DVD player

Other DVDs encoded by other means (usually Compressor) look great on the same monitor

It's not like typical interlacing which you'd get on a cpmputer monitor, more like an enlarged version

Tried every setting and combination of settings in the custom tab (i.e upper field,bit rates etc.)

Source material is DVCProHD 1080i but I've also tested ProRes and DVCPRo50, same problem


Is anyone having the same issues ? Like I said, I normally use Compressor but apart from this, the quality is very good and it's much quicker.


I also produce Blu-Ray and they're fine.


Any help appreciated


PS Meant "an SD DVD" in my post title, not "a SD DVD", can't find a way to edit it !

Edited by Dynamicworm

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

When making a SD video in Toast from a HD source my brother found it best to use Final Cut (or other movie editing app) to export as NTSC DVCPro 50 but also to turn on the option to export as progressive scan rather than interlaced. You might give that a look.

Share this post

Link to post
Share on other sites
  • 0

Thanks for that, I appreciate your help. What puzzles me is that all the settings in Toast suggest it should work. As I said, I have been compressing for DVD for many years and am used to more complex encoders. What I liked about Toast was the speed it compresses and the quality (apart from the combing) - very close to Compressor, even with frame controls.


I suspect this might be some sort of bug or an issue with Snow Leopard. Changing it to progressive from it's natural interlaced state I know will cause problems and although it might solve the combing, I suspect it would raise other issues - I have used hardware in the past to go from 1080i to 720p and 576i (AJA IOHD) and the results when compressed to SD DVD have been messy !


I will test it though and report back.


Thanks again for you help.

Edited by Dynamicworm

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now