Jump to content
  • 0
Sign in to follow this  
pdxter

TiVo transfer won't transfer...says waiting and fails silently

Question

I have a Mac mini running latest snow leopard and Toast 10.0.6.

 

I have tried rebooting everything with no success.

 

I see my TiVo and all my shows but when I click start transfer, the active transfer window says waiting and then it just fails without any error or other message.

 

I just bought it and it has never worked.

 

Please help as TiVo transfer was the ONLY reason I bought this software!

 

Thanks.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Just to make sure, did you download the Toast 10.0.6a update? It still refers to Toast as 10.0.6 (without the "a") but it is an update to make TiVo Transfer work with the new TiVos.

 

Try changing the location in TiVo Transfer preferences where the transferred program is saved.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply.

 

I have 10.0.6a and have tried moving the folder...still no luck.

 

I also opened a ticket with roxio the day I posted my original question and still haven't heard back...is that the standard Roxio MO?

 

Anyway, still open to other suggestions.

Share this post


Link to post
Share on other sites
  • 0
Thanks for the reply.

 

I have 10.0.6a and have tried moving the folder...still no luck.

 

I also opened a ticket with roxio the day I posted my original question and still haven't heard back...is that the standard Roxio MO?

 

Anyway, still open to other suggestions.

I haven't encountered that problem. TiVo transfer sees your TiVo. I presume you've tried different videos to transfer. It might work to turn off the TiVo so that it resets. Also, Toast 10.0.7 is now available.

Share this post


Link to post
Share on other sites
  • 0

Thanks. I removed all files including preferences, and then installed 10.0.7 and have the same issue.

 

After that, I actually put in a new home network (switched from an old Linksys AP to an Apple Airport Extreme), and still have the same issue.

 

The Roxio techs who are responding to my ticket don't seem to have a clue...they just point me to KB articles that are barely relevant and certainly don't address the issue.

 

I noticed in one of the posts that there is a way to transfer files from a web browser connected via HTTPS to the TiVo's IP address. Has anyone had success using that feature, and if so, is there another application that can convert the files so they are playable on Macs and transferable onto iPad/iPhone?

 

I'm getting desperate here...

Share this post


Link to post
Share on other sites
  • 0
Thanks. I removed all files including preferences, and then installed 10.0.7 and have the same issue.

 

After that, I actually put in a new home network (switched from an old Linksys AP to an Apple Airport Extreme), and still have the same issue.

 

The Roxio techs who are responding to my ticket don't seem to have a clue...they just point me to KB articles that are barely relevant and certainly don't address the issue.

 

I noticed in one of the posts that there is a way to transfer files from a web browser connected via HTTPS to the TiVo's IP address. Has anyone had success using that feature, and if so, is there another application that can convert the files so they are playable on Macs and transferable onto iPad/iPhone?

 

I'm getting desperate here...

I don't know about other applications and TiVo Transfer should be working for you. Have you tested with both wired and wireless connection to your router? You mention resetting a lot of things but didn't mention if you reset the TiVo. I believe that may involve unplugging it and waiting a few minutes before plugging it back in, but you should confirm that in the TiVo troubleshooting guide.

 

When I click start transfer there is no delay at all before the transfer begins. I think TiVo Transfer is waiting for the TiVo to start sending so it the problem may be a the TiVo end. I'm just guessing, though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×