Jump to content
  • 0

Autoplay


swedishlancer

Question

19 answers to this question

Recommended Posts

There are many ways to change or adjust autoplay. I know there are both free and fee tweakers and probably dozens of tricks on the net---maybe try to Google 'tweaking autoplay'.

One program that I do know about from a friend that may do what you want is Autoplay Repair Wizard. Never tried it myself but if it does what you want, please let me know as I may tinker with it too.

 

Edit: this might be just for 2000 & NT now that I read about it myself. There's others on the next page such as Autoplay Repair 2.0

 

 

Thanks Paul, I downloaded Autoplay Repair and it did what I was trying to do in TweakUI. It's a small application but it allowed me to create a handler for Roxio. HOWEVER, it didn't solve my problem. Installing a blank CD still did not start Roxio. I checked Microsoft's site and confirmed that the registry is set correctly. Any other thoughts???

The Swede

Link to comment
Share on other sites

Thanks Paul, I downloaded Autoplay Repair and it did what I was trying to do in TweakUI. It's a small application but it allowed me to create a handler for Roxio. HOWEVER, it didn't solve my problem. Installing a blank CD still did not start Roxio. I checked Microsoft's site and confirmed that the registry is set correctly. Any other thoughts???

The Swede

I'm not quite sure what to do to change that and it might have something to do with file types but I can't find it. But, you tweaked my interest so I'm going to see if I can figure it out unless someone else shows us how smart they are first.

If and when I do, I'll let you know.

Link to comment
Share on other sites

I'm not quite sure what to do to change that and it might have something to do with file types but I can't find it. But, you tweaked my interest so I'm going to see if I can figure it out unless someone else shows us how smart they are first.

If and when I do, I'll let you know.

 

 

 

Thanks again,

If I figure it out, I'll post it here.

Link to comment
Share on other sites

I'm not quite sure what to do to change that and it might have something to do with file types but I can't find it. But, you tweaked my interest so I'm going to see if I can figure it out unless someone else shows us how smart they are first.

If and when I do, I'll let you know.

 

 

Hi again Paul,

 

Well, I'm here to let you know that I figured out what the problem was and I corrected it. Now my blank CD's start any program I choose. When you right-click the CD-RW drive and go to properties, one of the tabs, besides Autoplay, is Recording. There is an option to "Enable CD recording on the drive". For some reason unknown to me, it was disabled. As soon as I enabled it and assigned Roxio to the blank disc, it started. I don't know what happened. Since it's never happened before and since the only change to my system was installing Roxio EMC 8, I'm wondering if the program did it.

 

Thanks for your interest in trying to help me.

 

The Swede

Link to comment
Share on other sites

Hi again Paul,

 

Well, I'm here to let you know that I figured out what the problem was and I corrected it. Now my blank CD's start any program I choose. When you right-click the CD-RW drive and go to properties, one of the tabs, besides Autoplay, is Recording. There is an option to "Enable CD recording on the drive". For some reason unknown to me, it was disabled. As soon as I enabled it and assigned Roxio to the blank disc, it started. I don't know what happened. Since it's never happened before and since the only change to my system was installing Roxio EMC 8, I'm wondering if the program did it.

 

Thanks for your interest in trying to help me.

 

The Swede

Do you have more than 1 RW drive? This seems to happen to systems sometimes with more than 1 RW drive but I don't know if it's Roxio doing it or Windows.

Glad you got it working and thanks for letting us know what happened.

Link to comment
Share on other sites

Very interesting reading this particular post. I am running XP (SP2) and have two separate internal CD/RW drives on my computer. I checked the "Auto Play" (tab) and went through all of the steps for each of the places where you could change the "Select Content Type" (entry box) for each of my CD/RW drives. The Select Content Type options are:

Music

Files

Picturing

Video Files

Mixed Content

Music CD

DVD Movie

Blank CD

 

I picked a choice for each of these options for each of my CD/RW drives and all went O.K. (Checking back and forth between the drives everything stayed the same for both drives).

Then I changed to the "Recording (Tab) and as advised in an earlier reply, there is an option box to check for "Enable CD Recording". There is also three other selections that can be made on this tab.

 

Select a Drive

Select A Speed

Auto Eject (Box to check)

 

On both of my CD/RW drives I chose to check the box for "Enable CD Recording" and then selected the other three options for each drive. When I went back and forth to each drive to see if that "Enable CD Recording had changed, I found that BOTH my CD/RW drives still had this option checked.

 

Not sure why others have found they could only choose one of the CD/RW drives, but on my computer I could.

 

Frank....

Link to comment
Share on other sites

I have just installed Roxio 8.05. With version 7.5, I was able to have Roxio start when I inserted a black CD. With version 8, it won't. One of the choices for autoplay is Roxio's RecordNow Copy. I don't know what that is but it won't start either. Any thoughts????

thank you, Atreyu

I'm not 100% sure what you want but if you right click your cd drive and choose properties, you'll see the Autoplay tab which allows you to select what you want to happen when a cd is inserted.

Link to comment
Share on other sites

I'm not 100% sure what you want but if you right click your cd drive and choose properties, you'll see the Autoplay tab which allows you to select what you want to happen when a cd is inserted.

 

Thanks for responding but what you suggest is what I've been doing. I selected the only roxio application listed(RecordNow Copy) but it still won't start when I insert the blank CD.

The Swede

Link to comment
Share on other sites

Do you have more than 1 RW drive? This seems to happen to systems sometimes with more than 1 RW drive but I don't know if it's Roxio doing it or Windows.

Glad you got it working and thanks for letting us know what happened.

 

 

Just out of curiosity I checked my system which has two RW drives. One had recording enabled, the other didn't. So, I checked the box to enable the one that wasn't and then went back and checked the drive that had been enabled. This one was now NOT enabled. Repeated a couple of times and it seems like Windows will only allow one of the drives to have the enabled box checked.

 

Ken

Link to comment
Share on other sites

Just out of curiosity I checked my system which has two RW drives. One had recording enabled, the other didn't. So, I checked the box to enable the one that wasn't and then went back and checked the drive that had been enabled. This one was now NOT enabled. Repeated a couple of times and it seems like Windows will only allow one of the drives to have the enabled box checked.

 

Ken

I don't know enough about this other than what I've read on other forums about cd/dvd rw problems. You are correct, on my system only my DVDRW is set to record. I wouldn't worry about it.

Link to comment
Share on other sites

Thanks for responding but what you suggest is what I've been doing. I selected the only roxio application listed(RecordNow Copy) but it still won't start when I insert the blank CD.

The Swede

There are many ways to change or adjust autoplay. I know there are both free and fee tweakers and probably dozens of tricks on the net---maybe try to Google 'tweaking autoplay'.

One program that I do know about from a friend that may do what you want is Autoplay Repair Wizard. Never tried it myself but if it does what you want, please let me know as I may tinker with it too.

 

Edit: this might be just for 2000 & NT now that I read about it myself. There's others on the next page such as Autoplay Repair 2.0

Link to comment
Share on other sites

Very interesting reading this particular post. I am running XP (SP2) and have two separate internal CD/RW drives on my computer. I checked the "Auto Play" (tab) and went through all of the steps for each of the places where you could change the "Select Content Type" (entry box) for each of my CD/RW drives. The Select Content Type options are:

Music

Files

Picturing

Video Files

Mixed Content

Music CD

DVD Movie

Blank CD

 

I picked a choice for each of these options for each of my CD/RW drives and all went O.K. (Checking back and forth between the drives everything stayed the same for both drives).

Then I changed to the "Recording (Tab) and as advised in an earlier reply, there is an option box to check for "Enable CD Recording". There is also three other selections that can be made on this tab.

 

Select a Drive

Select A Speed

Auto Eject (Box to check)

 

On both of my CD/RW drives I chose to check the box for "Enable CD Recording" and then selected the other three options for each drive. When I went back and forth to each drive to see if that "Enable CD Recording had changed, I found that BOTH my CD/RW drives still had this option checked.

 

Not sure why others have found they could only choose one of the CD/RW drives, but on my computer I could.

 

Frank....

I'm also not sure why this happens to some but on 2 of my systems, it operates this way. I don't believe it is supposed to but since both my cd/rw and dvd/rw work fine, I quit worrying about it :)

Link to comment
Share on other sites

I've been following this and check this out,talk about weird.On my system I have 3 drives.Two are internal DVD writers and one is a USB CD/RW.No matter what I try the external drive is the only one that enables.If I try to enable another it says it works but always goes back to the external as enabled.Now,the other thing I noticed is that the USB is :E,the internals are :F and :G.Maybe it will do just one drive and defaults to the lowest drive letter?Frank,after you enable it on both drives did you close My Computer then go back in and see if it was still enables on both drives?I know this doesn't really matter I'm just curious now.

 

 

 

Ok,now check this out:

 

<h1 class="title">Only One CD-R or CD-RW Disk Drive Can Be Used to Create Compact Discs in Windows XP</h1> View products that this article applies to. Article ID : 294652 Last Review : October 18, 2001 Revision : 1.0 This article was previously published under Q294652 <h2 class="subTitle">SYMPTOMS</h2> When you have a computer with more than one CD-R or CD-RW disk drive, only one disk drive may enable you to create compact discs. If you click to select the Enable CD Recording on this drive check box for either the CD-R or CD-RW disk drive that is not enabled, the computer seems to apply the change, but the disk drive remains disabled. When you examine the CD-R or CD-RW disk drive properties, the Enable option is not selected. <h2 class="subTitle">CAUSE</h2> This problem can occur because the creation of compact discs in Windows XP is limited to the first CD-R or CD-RW disk drive that had been specified at startup. <h2 class="subTitle">RESOLUTION</h2> To resolve this problem, change the physical location of the preferred CD-R or CD-RW disk drive on the device chain.

 

 

This is from a Microsoft Knowledge Base article.Guess this answers the question once and for all.

Link to comment
Share on other sites

I've been following this and check this out,talk about weird.On my system I have 3 drives.Two are internal DVD writers and one is a USB CD/RW.No matter what I try the external drive is the only one that enables.If I try to enable another it says it works but always goes back to the external as enabled.Now,the other thing I noticed is that the USB is :E,the internals are :F and :G.Maybe it will do just one drive and defaults to the lowest drive letter?Frank,after you enable it on both drives did you close My Computer then go back in and see if it was still enables on both drives?I know this doesn't really matter I'm just curious now.

Ok,now check this out:

 

<h1 class="title">Only One CD-R or CD-RW Disk Drive Can Be Used to Create Compact Discs in Windows XP</h1> View products that this article applies to. Article ID : 294652 Last Review : October 18, 2001 Revision : 1.0 This article was previously published under Q294652 <h2 class="subTitle">SYMPTOMS</h2> When you have a computer with more than one CD-R or CD-RW disk drive, only one disk drive may enable you to create compact discs. If you click to select the Enable CD Recording on this drive check box for either the CD-R or CD-RW disk drive that is not enabled, the computer seems to apply the change, but the disk drive remains disabled. When you examine the CD-R or CD-RW disk drive properties, the Enable option is not selected. <h2 class="subTitle">CAUSE</h2> This problem can occur because the creation of compact discs in Windows XP is limited to the first CD-R or CD-RW disk drive that had been specified at startup. <h2 class="subTitle">RESOLUTION</h2> To resolve this problem, change the physical location of the preferred CD-R or CD-RW disk drive on the device chain.

This is from a Microsoft Knowledge Base article.Guess this answers the question once and for all.

Thanks for doing the homework on this. That seems to explain it to me just fine.

Link to comment
Share on other sites

I don't know enough about this other than what I've read on other forums about cd/dvd rw problems. You are correct, on my system only my DVDRW is set to record. I wouldn't worry about it.

 

 

That's very interesting that Windows will allow only one writer to be enabled at a time. This has never been an issue with me since I've never had more than one writer in my system at a time. I know of other people who have had similar questions. Now I have a place for them to check. Thanks again Paul.......

The Swede

 

That's very interesting that Windows will allow only one writer to be enabled at a time. This has never been an issue with me since I've never had more than one writer in my system at a time. I know of other people who have had similar questions. Now I have a place for them to check. Thanks again Paul.......

The Swede

 

 

I almost forgot, thanks to you too Ken. Since I don't have more than one writer, I never would have known that Windows allows only one writer at a time. Thanks for your experimentation and posting the results here. This is what makes these types of forums so great!

Link to comment
Share on other sites

That's very interesting that Windows will allow only one writer to be enabled at a time. This has never been an issue with me since I've never had more than one writer in my system at a time. I know of other people who have had similar questions. Now I have a place for them to check. Thanks again Paul.......

The Swede

I almost forgot, thanks to you too Ken. Since I don't have more than one writer, I never would have known that Windows allows only one writer at a time. Thanks for your experimentation and posting the results here. This is what makes these types of forums so great!

I can't swear that it's not possible to have more than 1 enabled at one time but can say it is set this way by default in Windows. I was never able to get more than one to enable however, both my cd and dvd writers work as they should with no extra work at all.

Link to comment
Share on other sites

Excellent work Terry. That information will hopefully help others that might have the same question or problem. Answering your question about closing out of My Computer:

 

The first time I did all this I did not close out of it. However, after I went back to check all the record options again for both of after closing out of My Computer, your are right. One of the CD/RW drives was NOT checked now. As a note, the drive with the lower alphibetical letter was the one that kept the check mark.

 

Thanks Terry for all your efforts

The MS article indeed clears up why all this happens.

 

Frank...........

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...