Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Cannot activate key after (re-re-re-)install


adriangibbons

Question

I thought I was on my own as I fought and struggled to understand EMC8s quirky ways. I now know all about the forum and have read most of the tales of woe and frustration. Can I add mine?

 

I purchased the download version of the suite and content and was promptly sent an email with my keys. All going well, I was vastly pleased.

 

Installation went like a breeze, did the right thing and within a short time I was backing stuff up onto DVDs as planned. Product registered in the Roxio site, life was good.

 

A few days later things started to go astray. A message asking for the EMC .msi file appeared. Could not get rid of it. Then the DVD/CD would not burn. Hmm, time to think about this. Time for a reinstall. Could not uninstall from Add/Remove programs, no certificate. Spent hours scrubbing every reference out of the registry, ran Registry Mechanic to clean up the dregs, deleted all the files, yep even found the ones hiding away in My Documents. (Wish they would leave all the files in one spot where you could find them like the good ole days)

 

The download package wouldnt install as ""EMC8 was already installed"". Hmm. Extracted the package to a temp, copied this to another drive and ran the EMC .msi file. Installed no problem.

 

Now here's the rub and I hope one of you EMC experts can help. I did not get an enter CD Key message come up in the installation. If I run any of the applications I get the message "Trial Software has Expired"". This in itself is interesting but I cannot find a way of applying my keys, or as the book says ""activating"" the software.

 

Can anyone help? Or is it a case of ANOTHER reinstall? Looking forward to some replies..

 

Dell 8100; CPU 1.7Ghz; 512ram; Radeon-9550 256vram; 2x40Gb HDD; XP Pro SP2; LG CD/DVD-RW; MS Office; Nortons 2006 systemworks+antivirus, Registry mechanic, spybot etc etc

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

What I would try is uninstalling,then running Roxizap,then running Microsoft Install Cleanup Utility.This should run the uninstall,get rid of Roxio remnants and remove traces of the install commands.After all that try and install again.

Link to comment
Share on other sites

: :)

 

Look at the posts that were given to me: http://forums.support.roxio.com/index.php?showtopic=6062

 

I feel your pain... I'm sitll having issues but I was abe to un-install and get it back to the point of installing the CD Key. However, I'm having other issues but at least it will get you back to ground zero!

 

Good Luck!

Dennis,

 

 

 

Thanks guys, another uninstall, tried the roxiozap utility, another registry clean and a fresh install. No problems and we're up and working.

 

From what I have read on the forum I would still thank the Roxio software guys for putting together some prettydisparate software (Sonic, Adaptec, Roxio etc) and trying to make it homogenus. Its a hard job and despite the frustration for some of us the S/W is still ok.

 

To the Roxio software guys and gals my advice is to engineer for idiots. So often I have seen very very good engineers design software that they can use and know it back to front. They say "Whats the problem? We don't have a problem!". Can't see the trees for the forest. Microsoft have been trying for years to do it.

 

Anyway, I'll be reading the forum with interest and if I can return the help...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...