Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio 2010 creator pro (not responding)


mrteeth
 Share

Question

My system specs:

 

Intel i7-975 3.33ghz

6gig 1800mhz ram on an MSI X58 mb

950 generic psu

Nvidia GTX480 1.5gb video card

1 tb 7200 hd

Windows 7 Home Premium

 

I just installed Roxio Creator 2010 Pro today. As soon as I start it up, it hangs with the message (Not Responding) at the top. I have to do a Ctrl/ALt/Delete to get rid of it. What gives? Brand new, very fast computer. What the heck? Any suggestions?

 

Thx

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Try copying the contents of the DVD to a folder on the dasktop (or anywhere on the hard drive) and run setup.exe from there and get back to us and let us know if that worked

 

If not, then we can look for something else

 

If it can't copy, then you may have a faulty disc

Edited by gi7omy
Link to comment
Share on other sites

  • 0

Once I downloaded the January 2010 update, Roxio stopped working for me as well on Win 7 Home Premium but it installed just fine on my new laptop yesterday running Win 7 Home Premium.

 

Description:

Stopped working

 

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: roxiocentralfx.exe

Problem Signature 02: 5.0.0.0

Problem Signature 03: 4aaf20b8

Problem Signature 04: PresentationFramework

Problem Signature 05: 3.0.0.0

Problem Signature 06: 4b595113

Problem Signature 07: 6253

Problem Signature 08: e1

Problem Signature 09: System.Windows.Markup.XamlParse

OS Version: 6.1.7600.2.0.0.768.3

Locale ID: 1033

Link to comment
Share on other sites

  • 0

Here's an update. I just bought a new gaming computer. I returned my last one because of too many BSOD.

 

This one is an Ibuypower:

 

i7-930

Asus P6t mb

6 gig ram

GTX 480 nvidia graphic card

64g kingston solid state

1 tb hd

Windows 7 hp

 

I loaded up Roxio Creator Pro 2010 again. Once again, when I select Photo from the main menu, it freezes (not responding). I close out the program, install SP2 and rebooted. Restated it again, and it froze before I can select anything.

 

I don't know if it's the disc or not but this programs has to be the worse POS I've ever used. To freeze upon loading on a $2000 new computer is nothing short of horse manure.

Link to comment
Share on other sites

  • 0

Here's an update. I just bought a new gaming computer. I returned my last one because of too many BSOD.

 

This one is an Ibuypower:

 

i7-930

Asus P6t mb

6 gig ram

GTX 480 nvidia graphic card

64g kingston solid state

1 tb hd

Windows 7 hp

 

I loaded up Roxio Creator Pro 2010 again. Once again, when I select Photo from the main menu, it freezes (not responding). I close out the program, install SP2 and rebooted. Restated it again, and it froze before I can select anything.

 

I don't know if it's the disc or not but this programs has to be the worse POS I've ever used. To freeze upon loading on a $2000 new computer is nothing short of horse manure.

I've got the same problem ... support told me to uninstall then reinstall ... tried that. Just bought the program last night for a project i need tomorrow. It's a simple project and should be easily handled in an hour or two ... Intel i5 2.33 GHz, 3MB L3 cache, 6GB ram, ATI mobility Radeon with 1GB dedicated memory, 600+ GB available on HD. What a waste of 65 bucks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...