Jump to content
  • 0

Transfer starts but stops after a few seconds


TonyInSF
 Share

Question

TiVo transfer has worked flawlessly until today.

 

Even earlier today, I successfully transferred an episode of "Breaking Bad" from my Series 2 HD TiVo to my Macintosh Blackbook without a hitch.

 

I recorded the last 30 minutes of "Harry Potter and the Goblet of Fire" on the ABC Family Channel just now, but when I try to transfer it, it seems to start for a second or two, and just stops. No error messages or anything.

 

Is there some sort of copy protection thing going on?

 

Doh! I fixed it myself, but it wasn't obvious. In case anyone else has the same problem....

 

I started to watch it on my TV (to make sure that it had recorded) and paused it. It wouldn't transfer to my Mac until I stopped playing it on the TiVo and went back to a different TiVo menu.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...