Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD will not burn


lvchoralman
 Share

Question

I'm using the 830 upgrade. Suddenly I'm unable to burn a DVD or export a PhotoShow to burn with another burner. All I get is a VERY long time to process...MUCH longer than normal for a 4-minute show...and a BLACK SCREEN. There is, however, audio.

 

I've been using v 6 build 830 for months and months and months and do at least one project a week and have never had this problem. It uploads just fine....thank God...but I'm clueless as to what has happened to the ability to burn a DVD disc.

 

Also, sometimes....but not always....now when I click on "Done" and go to the "Share" screen and try to "Play," I get the same thjing...music but NO picture..just totally black.

 

Help!

 

John

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I'm using the 830 upgrade. Suddenly I'm unable to burn a DVD or export a PhotoShow to burn with another burner. All I get is a VERY long time to process...MUCH longer than normal for a 4-minute show...and a BLACK SCREEN. There is, however, audio.

 

I've been using v 6 build 830 for months and months and months and do at least one project a week and have never had this problem. It uploads just fine....thank God...but I'm clueless as to what has happened to the ability to burn a DVD disc.

 

Also, sometimes....but not always....now when I click on "Done" and go to the "Share" screen and try to "Play," I get the same thjing...music but NO picture..just totally black.

 

Help!

 

John

 

Redownload and re-install V6 or if you have been careful, restore your computer to a time where the program worked.

 

Update the drivers for your video card/chip from the manufacturer. If laptop from the laptop manufqacturer; if desktop from the card/chip manufacturer.

 

Reinstall directX 9c.

 

Think hard; have you installed any new software or updated old software?

Link to comment
Share on other sites

  • 0

Thanks so much for the suggestions. I was going to re-install, but decided to wait first to see if there was any other option. I've recently done a Restore (not because of this problem), but the problem still exists even after the restore. I'll delete my current file and re-install and hope for the best. Thanks, again, for the good suggestion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...