Jump to content
  • 0
kmd45heels

DAO is back

Question

Back when I had Creator 9 the DAO error was common in all parts of Creator, but I recently upgraded to 2010 Pro and thought that DAO was a thing of the past. Yesterday I tried to open Photosuite for the first time, shades of version 9 The DAO error is back, I have the solution for version 9 which I found on this message board, but it does not work for the new version. Any ideas?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Back when I had Creator 9 the DAO error was common in all parts of Creator, but I recently upgraded to 2010 Pro and thought that DAO was a thing of the past. Yesterday I tried to open Photosuite for the first time, shades of version 9 The DAO error is back, I have the solution for version 9 which I found on this message board, but it does not work for the new version. Any ideas?

Please explain what you are talking about, as I have never heard of a DOA error…

 

What does the error message say?

Share this post


Link to post
Share on other sites
  • 0

Please explain what you are talking about, as I have never heard of a DOA error…

 

What does the error message say?

 

DOA - Dead on arrival? :lol:

 

Remember that old DOA that was part of ATI driver set up? All you had to do then is delete the DOA because there was a conflict. That should not be part of any ATI program now. When was the last time you updated your video card? Do you still have the old Roxio program installed?

Share this post


Link to post
Share on other sites
  • 0

DAO. Microsoft Data Access Objects. Please to wipe spectacles. There were a lot of problems with DAO/MDAC back in versions 8 and 9.

 

What's the exact error you're getting, and under what circumstances please, Kmd45heels?

Share this post


Link to post
Share on other sites
  • 0

Sorry it took me so long to reply but I was out of town with a death in the family. I forgot that you could get rid of the DAO error by uninstalling it, I could'nt do that with v9 because my office program stopped working, but this time everything works fine and I don't get the error message.

Share this post


Link to post
Share on other sites
  • 0

Sorry it took me so long to reply but I was out of town with a death in the family. I forgot that you could get rid of the DAO error by uninstalling it, I could'nt do that with v9 because my office program stopped working, but this time everything works fine and I don't get the error message.

 

Do you have some old ATI All In Wonder video card?

Share this post


Link to post
Share on other sites
  • 0

Sorry it took me so long to reply but I was out of town with a death in the family. I forgot that you could get rid of the DAO error by uninstalling it, I could'nt do that with v9 because my office program stopped working, but this time everything works fine and I don't get the error message.

Excellent. Glad it's working.

 

Thanks for the update.

Share this post


Link to post
Share on other sites
  • 0

Yes I do have an older ATI All in Wonder, and an older version of M.S. Office, so put the 2 of these together with Creator products and the DAO error is a real pain in the A__.

Share this post


Link to post
Share on other sites
  • 0

I seem to recall there was a problem with one of the older MS Office suites (maybe someone can come back with which one) and the (then) current Roxio suite.

 

The cure was to re-install Office

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×