Jump to content
  • 0

No Video Signal


colbiesmom0123
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Every time I've tried to record something it says no video signal is there something I'm not doing. I really need some help I've followed all the instructions. :huh:

 

Thanks,

colbiesmom0123

 

 

First, go to this post http://forums.support.roxio.com/topic/64988-what-version-do-i-have/ and tell us which version you have?.

 

What O/S you have (XP/Vista/win 7?.

 

What application in Easy VHS to DVD are you using?

 

Then tell us how you have got your VCR hooked up to the USB device?.

Link to comment
Share on other sites

  • 0

First, go to this post http://forums.support.roxio.com/topic/64988-what-version-do-i-have/ and tell us which version you have?. Build201B23A

 

What O/S you have (XP/Vista/win 7?.xp

 

What application in Easy VHS to DVD are you using?record a dvd

 

Then tell us how you have got your VCR hooked up to the USB device?. the 3 cord yellow red white

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...