Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Unwanted Backgrounds In Slideshow


FSchleyhahn
 Share

Question

Hello. I am using Roxio Creator 2010 and just finished making a videowave production which plays perfectly when I view it within Videowave. However, when I use Roxio MyDVD and add my videowave production to it, during playback on both my computer (prior to rendering) and on my TV (after burning it to a DVD), I am getting an unwanted background on many of my pictures. For example, if a picture is in portrait mode, instead of the background being "black" (which is what I want), it is another picture from my slideshow. I have upgraded my video card driver today (NVIDIA GeForce GTS 240) and have created several new 'My DVD' productions and added my videowave movie to them and the same thing is happening.

 

I checked for updates for Roxio Creator 2010 but I am up to date. I have also cleared the proxy files and tried switching from hardware to software rending mode, but in software mode, the rendering fails about 5% in.

 

Do you have any suggestions?

 

Thanks for your help. Also, I promise to leave positive feedback if you are able to help me out.

 

Thanks

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Hello. I am using Roxio Creator 2010 and just finished making a videowave production which plays perfectly when I view it within Videowave. However, when I use Roxio MyDVD and add my videowave production to it, during playback on both my computer (prior to rendering) and on my TV (after burning it to a DVD), I am getting an unwanted background on many of my pictures. For example, if a picture is in portrait mode, instead of the background being "black" (which is what I want), it is another picture from my slideshow. I have upgraded my video card driver today (NVIDIA GeForce GTS 240) and have created several new 'My DVD' productions and added my videowave movie to them and the same thing is happening.

 

I checked for updates for Roxio Creator 2010 but I am up to date. I have also cleared the proxy files and tried switching from hardware to software rending mode, but in software mode, the rendering fails about 5% in.

 

Do you have any suggestions?

 

Thanks for your help. Also, I promise to leave positive feedback if you are able to help me out.

 

Thanks

List out your PC specs, your video card in perticular!

Link to comment
Share on other sites

  • 0

What OS and SP?

 

You said that "Rendering in software mode fails at about 5%". Remember that not all transitions are available in the software mode. You must change the transitions to the ones that are available. Make a short project with only the transitions that are in the software listing.

 

What is going on in your project when the failure occurs? Images or video or music etc?

 

Turn off your anti-virus and do a repair from Windows

Edited by sknis
Link to comment
Share on other sites

  • 0

I checked for updates for Roxio Creator 2010 but I am up to date. I have also cleared the proxy files and tried switching from hardware to software rending mode, but in software mode, the rendering fails about 5% in.

So you already installed Service Pack 2 successfully? It's supposed to resolve the ghosting of images.

Edited by malatekid
Link to comment
Share on other sites

  • 0

I guess I was mistaken when I said that EMC 2010 was up to date--I didn't have SP2 installed, and after installing it, unfortunately, I am still getting 'ghost' imaging in the backgrounds on all of my pictures that are in portrait format. I created a brand new MyDVD Project and the same thing is occurring. Any ideas?

 

Thanks

Link to comment
Share on other sites

  • 0

Hi Again. Thanks for your help with this.

 

1) Yes, I have rebooted several times since then. I have gone so far as to create a new MyDVD Project thinking that the ghosting may be associated with the original file but that didn't seem to correct the issue.

 

2) NVIDIA GeForce GTS 240 v8.17.12.5721

 

3) I am using Roxio Creator 2010

 

Thanks again for your help with this.

Link to comment
Share on other sites

  • 0

Malatekid. I want to thank you for your help. Your suggestion in installing SP2 did in fact fix my problem, and I want to thank you. Funny thing is--after I installed SP2, I was still getting the 'ghosting' when I watched my production on my computer. I gave up trying to fix it and went ahead and burned it to a DVD last night and lo and behold, the unwanted backgrounds did not show up on the DVD! However, if I watch it on my computer, I see them.

 

All that matters is what shows up on the DVD so you did fix my problem and I want to thank you.

 

Floyd

Link to comment
Share on other sites

  • 0

That is still odd that you still see ghosting when you view your production on the computer. Try to delete the dat file where the production is saved. Then open Videowave and view it again. You may also want to clear the proxy files (in Videowave, select Tools->Options).

 

Also, the version of the video driver you provided does not look right (NVIDIA GeForce GTS 240 v8.17.12.5721). Where did you get that info (v8.17.12.5721)? Go to nvidia website and check for the latest driver.

Edited by malatekid
Link to comment
Share on other sites

  • 0

Malatekid. I obtained that version of the driver by going into Device Manager and looking at the properties of the video card. I did download the latest driver prior to posting my question and I checked again and I verified that I am using the current driver.

 

However, your suggestion in deleting the *.DAT files WORKED!!! I am able to view my production on my computer without the ghost backgrounds now. Thank you for your help! Your recommendations helped solve this problem.

 

Thanks again

 

Floyd

Link to comment
Share on other sites

  • 0

Malatekid. I obtained that version of the driver by going into Device Manager and looking at the properties of the video card. I did download the latest driver prior to posting my question and I checked again and I verified that I am using the current driver.

 

However, your suggestion in deleting the *.DAT files WORKED!!! I am able to view my production on my computer without the ghost backgrounds now. Thank you for your help! Your recommendations helped solve this problem.

 

Thanks again

 

Floyd

Terrific! Glad to hear the issue got resolved. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...